Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Maxi348

Android ♥

Beiträge: 28

Registriert am: 7. September 2012

Wohnort: Schleswig Holstein

Xbox360: Xbox 360 Arcade / Xbox 360 Slim RGH

LiNK User: Maxi348

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Sonntag, 31. März 2013, 15:42

Xbox RGH Bootzeit um die 5+ Min

Gute Mittag

Ich habe eine Xbox hier stehen die eine bootzeit von 5+ Min erreicht Meine bootzeiten waren nun letztens 7 min oder höher.
Es ist eine Jasper Box mit einen Verbauten Xilinix Coolrunner(Wenn ich das richtige sehe bin nicht erfahren in dem thema)
Hier noch ein paar Bilder

http://www.pic-upload.de/view-18753152/DSC_2514.jpg.html
http://www.pic-upload.de/view-18753156/DSC_2515.jpg.html
http://www.pic-upload.de/view-18753162/DSC_2516.jpg.html

Ich hoffe an angaben reicht es für den Anfang.

MFG Maxi348
Signatur von »Maxi348« Xbox 360 RGH
PS3 Jailbreak
Nexus 4 CyangenMod 10.2 :thumbsup:

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 2

Sonntag, 31. März 2013, 15:50

ist das blaue kabel, was zum laufwerk geht dein massekabel? ?(
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Maxi348

Android ♥

Beiträge: 28

Registriert am: 7. September 2012

Wohnort: Schleswig Holstein

Xbox360: Xbox 360 Arcade / Xbox 360 Slim RGH

LiNK User: Maxi348

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Sonntag, 31. März 2013, 16:02

Ich denke nicht :|
Ich weiß es nicht genau mir wurde gesagt das es ein kabel sei das nichts mit dem RGH zu tun hat sondern ein kabel zu einem alten Chip sei vom Laufwerk.
Signatur von »Maxi348« Xbox 360 RGH
PS3 Jailbreak
Nexus 4 CyangenMod 10.2 :thumbsup:

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 4

Sonntag, 31. März 2013, 16:08

Hmm Sicher das es ne Jasper ist...denn das Hitachi Samsung Laufwerk ist in keiner normalen Jasper Box verbaut.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »assyriska« (31. März 2013, 16:58)


Maxi348

Android ♥

Beiträge: 28

Registriert am: 7. September 2012

Wohnort: Schleswig Holstein

Xbox360: Xbox 360 Arcade / Xbox 360 Slim RGH

LiNK User: Maxi348

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Sonntag, 31. März 2013, 16:14

Meines wissen nach ist es eine Jasper 16MB
Nach dem Netzteilanschluss ist es auch eine Jasper.
Wo siehst du eigentlich das es eine Hitachi ist?
Das ist doch ein Toshiba Lauferk?
Signatur von »Maxi348« Xbox 360 RGH
PS3 Jailbreak
Nexus 4 CyangenMod 10.2 :thumbsup:

Beiträge: 84

Registriert am: 17. Dezember 2010

Wohnort: Hamburg

Xbox360: XBox 360 Slim 4GB Trinity with Xecuter CoolRunner rev.C and Xecuter DemoN

Laufwerk: Lite-On DG-16D4S-0401 Winbond replaced with Matrix Freedom PCB

Firmware: iXtreme LT+ 3.0

Danksagungen: 14

  • Nachricht senden

(permalink) 6

Sonntag, 31. März 2013, 16:16

Also die Lötstelle des gelben Kabel sieht auch nicht so gut aus,
es sieht eher aus als ob das Zinn ein anderes Hole mit berührt.
Ausserdem würde ich etwas dickere Kabel nehmen und nicht über den Lüftertunnel legen, da der sehr warm wird.

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 188

  • Nachricht senden

(permalink) 7

Sonntag, 31. März 2013, 16:26

Ist ein Toshiba/Samsung, kein Hiachi - Original ist das dennoch nicht, die wurden nie in eine Jasper verbaut.

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 8

Sonntag, 31. März 2013, 16:27

Lötstellen sehen wirklich nicht gut aus. Tesa Film hat auf dem Kühlkörper auch nichts zu suchen.

Wie es aussieht musst du die Xbox jemanden geben, der sich damit auskennt -> Wer-Flasht-wo Liste

Maxi348

Android ♥

Beiträge: 28

Registriert am: 7. September 2012

Wohnort: Schleswig Holstein

Xbox360: Xbox 360 Arcade / Xbox 360 Slim RGH

LiNK User: Maxi348

Danksagungen: 1

  • Nachricht senden

(permalink) 9

Sonntag, 31. März 2013, 16:29

Könnte man das auch selber nachlöten, wenn man selber Löten gut beherscht? weil mehr ist das ja nun auch nicht oder?
Und könnte dies dann auch schon die bootzeit verbessern?
Signatur von »Maxi348« Xbox 360 RGH
PS3 Jailbreak
Nexus 4 CyangenMod 10.2 :thumbsup:

Damn!

Weekend Warrior

Beiträge: 66

Registriert am: 13. Januar 2012

Danksagungen: 8

  • Nachricht senden

(permalink) 10

Sonntag, 31. März 2013, 16:38

Ja, da ist ein Samsung drin, was aber eigentlich auch nichts in einer Jasper verloren hat. Ich würde sagen das der Chip nicht gut verlötet wurde (zumindest CPU_RST) und evtl. mal einen 100nf zw. GND und PLL_BYPASS löten...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Damn!« (31. März 2013, 17:46)


tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 11

Sonntag, 31. März 2013, 16:58

schau mal ob dein coolrunner mit den widerst. u. Kondis im Bild übereinstimmt. R1,C1 u D1-3 werden manchmal weggelassen und 1,8V STBY angeschlossen. Die Dioden haben bestimmt nen Grund, sonst hätte GliGli bestimmt die 1,8V auch von der Standby Leitung genommen. :)

Beiträge: 119

Registriert am: 10. Dezember 2011

Wohnort: BW

Xbox360: 2x Jasper, 1x Trinity, Halo 4 Ltd.

Danksagungen: 10

  • Nachricht senden

(permalink) 12

Sonntag, 31. März 2013, 17:10

wenn du alles gecheckt hast von tt84, geh nochmal über alle lötstellen. erst schön säubern und dann nochmal exakt verlöten (wenn du dir das ganze zutraust). da sie aber glitcht wird das eventuell keine großen auswirkungen haben. besorg dir am besten einen spindeltrimmer (conrad elektronik etc) und setzte diesen zwischen deinen cpld und den cpu rst. mit dem ist es weit einfacher deine bootzeiten zu oprimieren =)
hab hier selber gerade ne 16mb jasper welche nicht auf anhieb wollte (zeiten bis zu 2min..) spindeltrimmer verbaut, cpu rst 30 + ca. 4cm
nun hat sie zeiten von 2 - 15 sek.. =)
mfg

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 13

Sonntag, 31. März 2013, 17:13

Ja, da ist ein Samsung drin, was aber eigentlich auch nichts in einer Jasper verloren hat. Ich würde sagen das der Chip nicht gut verlötet wurde (zumindest CPU_RST) und evtl. mal einen 100µf zw. GND und PLL_BYPASS löten...




Zitat

Es kann helfen einen 100nF Kondensator hinter den 22K Wiederstand am CPLD (FAT) zu löten. Dieser wird genau wie das Kabel am Widerstand angelötet. Während das Kabel weiter zum entsprechenden Punkt auf dem Board geht, geht die andere Seite des 100nF an Masse (ggf. auch Masse am CPLD versuchen!)



Also bitte kein 100µf einbauen, wäre zu viel des guten. :D



gruss

Beiträge: 84

Registriert am: 17. Dezember 2010

Wohnort: Hamburg

Xbox360: XBox 360 Slim 4GB Trinity with Xecuter CoolRunner rev.C and Xecuter DemoN

Laufwerk: Lite-On DG-16D4S-0401 Winbond replaced with Matrix Freedom PCB

Firmware: iXtreme LT+ 3.0

Danksagungen: 14

  • Nachricht senden

(permalink) 14

Sonntag, 31. März 2013, 17:20

Wenn du Löten kannst, kannst du es ja mal probieren.

Fürs erste würde ich das Tesa entfernen, ist zwar für den kühler keine schlechte Idee, dafür sollte man dann aber eher hitzeresitentes Aluklebeband nehmen, wie man es für Heissluftlötarbeiten nimmt.

Das Kabel über dem Lüftertunnel ersetzen, Conrad hat gute Litze auf Rolle, die ist relativ Hitzebeständig und tut bei mir seit Jahren ihren Dienst.
Zum löten empfehle ich den Flussmittelstift von reichelt der ist günstig hat gutes Flussmittel und man kann relativ präzise damit arbeiten.

Alle Lötstellen nacheinander damit benetzen und auf ca. 280 grad mit Lötkolben erhitzen bis es gut aussieht.
Später mit einer Zahnbürste drüber gehen, um Flussmittel usw. zu entfernen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SMHRambo« (31. März 2013, 21:32) aus folgendem Grund: Rechtschreibfehler entfernt(Handy)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Paddy620 (01.04.2013)

Damn!

Weekend Warrior

Beiträge: 66

Registriert am: 13. Januar 2012

Danksagungen: 8

  • Nachricht senden

(permalink) 15

Sonntag, 31. März 2013, 17:45

Ups, sorry ich meine natürlich 100 nf...

Maxi348

Android ♥

Beiträge: 28

Registriert am: 7. September 2012

Wohnort: Schleswig Holstein

Xbox360: Xbox 360 Arcade / Xbox 360 Slim RGH

LiNK User: Maxi348

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Sonntag, 31. März 2013, 19:59

Könnte man die Bootzeit verbessern durch bestimmte Image's Einstellungen etc.?
Signatur von »Maxi348« Xbox 360 RGH
PS3 Jailbreak
Nexus 4 CyangenMod 10.2 :thumbsup:

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 17

Sonntag, 31. März 2013, 20:00

Nope.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 18

Sonntag, 31. März 2013, 20:00

Durch Image-Einstellungen nicht. Eher durch Verkabelung, Position usw.
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 19

Sonntag, 31. März 2013, 20:54

mich würde intressieren, was das für ein kabel ist, das einfach auf dem LW endet ?(
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 20

Sonntag, 31. März 2013, 21:01

@andy.macht

Ich denke nicht :|
Ich weiß es nicht genau mir wurde gesagt das es ein kabel sei das nichts mit dem RGH zu tun hat sondern ein kabel zu einem alten Chip sei vom Laufwerk.


Kenn mich mit den alten FW-chips auch nicht so gut aus, es wurde glaub ich per schalter außen zwischen ofw u. cfw umgeschalten. Ich nehm an das ist ein kabel davon. :)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 21

Sonntag, 31. März 2013, 21:05

ups, hab ich wohl überlesen bzw. nich verstanden - sieht trotzem überflüssig aus ^^
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 22

Sonntag, 31. März 2013, 21:21

Ups 5 -7 min ist schon heftig.Bekomme bei 2 min schon die krise.Würde alles noch mal nachschauen verkabelung lötungen.Tips haste ja schon genug bekommen.Viel glück
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Beiträge: 109

Registriert am: 29. Dezember 2012

Wohnort: in der Nähe von Hamburg

Xbox360: Xenon, Falcon,. Corona, Trinity

Laufwerk: Alle

Firmware: LT3

Rebooter/RGH: Glitch 16203

Ich spiele z.Zt.: GOW, Tony Hawk, Ninja Gaiden

Danksagungen: 30

  • Nachricht senden

(permalink) 23

Sonntag, 31. März 2013, 21:25

Gelbe Leitung umlegen

Lege die gelbe Leitung(CPU_RST vermutlich), mal stramm übers Board zum Glitch Chip.

Habe mit oben drüber, immer schlechte Erfahrung gemacht.

Das wäre der erste Ansatz, denn ich bei der Installation sehe.
Signatur von »fly2high«
Löter aus Leidenschaft

Lötstation: Aouye 968
Preheater T8280

Beiträge: 119

Registriert am: 10. Dezember 2011

Wohnort: BW

Xbox360: 2x Jasper, 1x Trinity, Halo 4 Ltd.

Danksagungen: 10

  • Nachricht senden

(permalink) 24

Montag, 1. April 2013, 00:48

wie schon gesagt.. bei ner jasper nehm ca. 30cm für den cpu rst. dazu einen spindeltrimmer zwischen cpld und cpu rst. ne halbe std ausprobieren und am ende freust du dich über super zeiten.. !

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Paddy620 (01.04.2013)

Damn!

Weekend Warrior

Beiträge: 66

Registriert am: 13. Januar 2012

Danksagungen: 8

  • Nachricht senden

(permalink) 25

Montag, 1. April 2013, 01:49

Ich gehe davon aus das es ein RGH1 ist, da braucht man normal kein Poti/Spindeltrimmer oder sowas. Ich würde das Teil mal richtig verlöten (lassen), dann sollte es auch mit den Bootzeiten klappen.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!