Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 60

Registriert am: 23. Februar 2012

Wohnort: Deutschland

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

Ich spiele z.Zt.: FIFA 13, Trials Evolution, CoD World at War

Danksagungen: 4

  • Nachricht senden

(permalink) 1

Sonntag, 23. September 2012, 21:12

Xbox Slim dauerreset und keine Debug LED mehr

Guten Abend,

Ich hab seit heute ein seltsames Problem. Meine Xbox Slim (Trinity mit Coolrunner rev. b) startet seit heute nichtmehr. Vor ner Woche ca. war sie zum letzten mal an und ich hab noch ohne Probleme spielen können. Heute wollte ich mal wieder zocken und es kamen nur noch daueresets und die grüne Debug-LED leuchtet/blinkt nicht. Die Power-LED vom Coolrunner leuchtet. Xell startet auch nicht. Nachdem ich ALLE Lötungen nochmal geprüft hab kam immernoch der gleiche Fehler. Die Konsole hatte vorher nie Probleme und lief tadelos.

Ich hoffe mir kann jemand helfen!
Signatur von »D4v3WTF« Gruß D4v3WTF


drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 2

Sonntag, 23. September 2012, 21:13

evtl hats Dir den Glitch Chip verbraten ....

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

Beiträge: 60

Registriert am: 23. Februar 2012

Wohnort: Deutschland

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

Ich spiele z.Zt.: FIFA 13, Trials Evolution, CoD World at War

Danksagungen: 4

  • Nachricht senden

(permalink) 3

Sonntag, 23. September 2012, 21:18

Na super. Auf sowas hab ich noch gewartet :(
Signatur von »D4v3WTF« Gruß D4v3WTF


daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 4

Sonntag, 23. September 2012, 21:21

Original Nand aufspielen und VCC trennen, vielleicht ja auch irgendein ROD (bei der Slim nicht so wahrscheinlich).

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 5

Sonntag, 23. September 2012, 21:27

Verkleinere erst mal den Kondensatorwert an CPU_RST oder/und verlängere die Resetleitung -
wenn dann immer noch Dauerresets --> Original NAND etc....

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 6

Sonntag, 23. September 2012, 21:27

Ich ziehe nach solchen Problemen immer den Netzstecker raus und warte einige Minuten, dann probier ich es wieder.

Zu 99 Prozent der Fälle geht die Konsole wieder..

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 7

Sonntag, 23. September 2012, 21:27

Besser noch:
Bilder posten :P
Signatur von »PeterMenis«

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

trimax (23.09.2012), n00b (23.09.2012), D4v3WTF (23.09.2012)

Beiträge: 60

Registriert am: 23. Februar 2012

Wohnort: Deutschland

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

Ich spiele z.Zt.: FIFA 13, Trials Evolution, CoD World at War

Danksagungen: 4

  • Nachricht senden

(permalink) 8

Sonntag, 23. September 2012, 21:39

Danke für die vielen Antworten :thumbup:

@daniel91: Das wollte ich schon machen. Hab aber meinen Nand-X leider nicht hier. Muss ich unbedingt noch testen.

@SchrauberX: Hmm, es lief doch aber die ganze Zeit und immer ohne Probleme.

@bereli: Hab ich schon probiert. Leider ohne Erfolg.

@PeterMenis: Sorry aber mit Bilder kann ich leider nicht dienen. Meine Kamera ist unterwegs...


EDIT: Am liebsten würde ich den ganzen Mist an jemanden schicken der mehr ahnung hat als ich :D
Signatur von »D4v3WTF« Gruß D4v3WTF


PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 9

Sonntag, 23. September 2012, 21:43

Mit Bildern können wir die Problematik wahrscheinlich sofort erkennen und du kannst es selber beheben!
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 10

Sonntag, 23. September 2012, 21:44

Hi,

du könntest aber schon mal gucken, ob die Fastresets vom verlöteten CPLD kommen, trenne dafür einfach mal CPU RST und VCC, dann sollten eigentlich keine Fastresets kommen. So kannst du ja schon mal ein paar Sachen ausschließen.

MfG

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 11

Sonntag, 23. September 2012, 21:46

Schaue mal ob der Schalter bei dem Coolrunner richtig auf Slim steht. Kann ja ein Clone verbaut sein und man kann ja alles erwarten. Schiebe den einfach mal auf Phat und auf Slim zurück mal sehen ob es besser wird.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

Beiträge: 60

Registriert am: 23. Februar 2012

Wohnort: Deutschland

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

Ich spiele z.Zt.: FIFA 13, Trials Evolution, CoD World at War

Danksagungen: 4

  • Nachricht senden

(permalink) 12

Sonntag, 23. September 2012, 21:54

@PeterMenis: Ja klar, damit würde es am schnellsten gehn. Hab aber wirklich keine Kamera da sonnst würde ich direkt Bilder machen!

@daniel91: Das hab ich gerade eben versucht. VCC und CPU_RST weg und immer noch dauerreset... ;(

@trimax: Leider immernoch dauerreset
Signatur von »D4v3WTF« Gruß D4v3WTF


trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 13

Sonntag, 23. September 2012, 22:00

Das hab ich gerade eben versucht. VCC und CPU_RST weg und immer noch dauerreset... ;(


Das scheint nicht am Coolrunner zu liegen!
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (23.09.2012)

Beiträge: 60

Registriert am: 23. Februar 2012

Wohnort: Deutschland

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

Ich spiele z.Zt.: FIFA 13, Trials Evolution, CoD World at War

Danksagungen: 4

  • Nachricht senden

(permalink) 14

Sonntag, 23. September 2012, 22:08

Ich hab grad festgestellt das FT4R2 unter dem post_qsb abgerissen ist 8| Da ist nichtsmehr wo man drauflöten könnte. Ich frag mich warum mir das nicht schon früher aufgefallen ist ?(

Jetzt die Frage, wie kann ich einen abgerissenen Lötpunkt fixen und wo gibts nen alternativpunkt?
Signatur von »D4v3WTF« Gruß D4v3WTF


n00b

Glitcher

  • Bestätigter Glitcher

Beiträge: 140

Registriert am: 2. Juni 2012

Wohnort: Berlin

Xbox360: Slim Trinity 4GB - RGH - 750GB Intern

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Ich spiele z.Zt.: MoH - Warfighter

Danksagungen: 25

  • Nachricht senden

(permalink) 15

Sonntag, 23. September 2012, 22:10

schau mal hier nach KLICK

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

D4v3WTF (24.09.2012)

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 16

Sonntag, 23. September 2012, 22:11

Jetzt ist alles klar. Post out abriss zeigt diese Symptome!
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 17

Sonntag, 23. September 2012, 22:18

Jetzt ist alles klar. Post out abriss zeigt diese Symptome!

Der genannte Punkt ist CPU_RST!

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 18

Sonntag, 23. September 2012, 22:19

Der genannte Punkt ist CPU_RST!



Upps, kommt mal vor :)
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 19

Sonntag, 23. September 2012, 22:20

Na ich hoffe nicht bei Umbauten ...

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 20

Sonntag, 23. September 2012, 22:23

Na ich hoffe nicht bei Umbauten ...


OT: Keine Sorge es ist noch nie vorgekommen.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Beiträge: 60

Registriert am: 23. Februar 2012

Wohnort: Deutschland

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

Ich spiele z.Zt.: FIFA 13, Trials Evolution, CoD World at War

Danksagungen: 4

  • Nachricht senden

(permalink) 21

Sonntag, 23. September 2012, 23:42

So, die Sache ist gefixt. Man hört die resets und die Debug-LED leuchtet auch wieder. Nur glitchd die Box jetzt unendlich lange. Mal kucken ob ichs noch hinbekomm. Danke für alles!
Signatur von »D4v3WTF« Gruß D4v3WTF

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »D4v3WTF« (24. September 2012, 22:46)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!