Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xeqr

Wenigposter

Beiträge: 13

Registriert am: 16. Mai 2013

  • Nachricht senden

(permalink) 1

Montag, 7. Oktober 2013, 18:20

Xbox startet nicht automatisch ins FSD, obwohl es in Dashlaunch so konfiguriert ist

Hallo,

habe vorhin eine 2. HDD (separates Case) für meine X360 aufgesetzt. Dashlaunch ist soweit konfiguriert, dass die Box automatisch ins FSD 3 startet. Mit der ersten HDD haut das auch einwandfrei hin. Jedoch startet die Box mit der 2. HDD immer ins NXE. Die Pfade zu FSD sind 1:1 identisch zur 1. HDD.
So bin ich bei der Einrichtung der "neuen" HDD vorgegangen: HDD ins Case
verbaut => im NXE dann formatiert => Xexmenu 1.1 gestartet =>
per FTP den FSD Ordner (wie auf der 1. HDD) draufgeschoben =>
Neustart => Box startet immer ins NXE
Ich weiss nur, dass die 2. HDD, die ich verbaut hatte, einen schwebenden oder fehlerhaften Sektor hatte (weiss net mehr 100% was von beiden). Das wäre meine einzige Vermutung, wieso die 2. HDD net automatisch ins FSD startet. Auch ist beim Start ins NXE immer so ein runder Ladebalken (wie der von Win 7, nur in Grau) für ca. 7 Sekunden zu sehen (erst wenn dieser weg ist, kann man im NXE navigieren). Normalerweise ist solch ein Ladebalken beim Start von NXE nicht zu sehen, oder?

Hat jemand noch ne Idee, woran es liegen könnte?

Hier noch meine launch.ini (liegt im Flash):

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
[Paths]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd1:\FSD-2.0\default.xex
[Plugins]
plugin1 = Hdd1:\Plugins\ftpdll.xex
[Settings]
nooobe = False
nohealth = False
nonetstore = False
fakelive = False
xhttp = False
remotenxe = True
liveblock = False
exchandler = False
noupdater = False
nosysexit = True
xblaexitdash = True
dvdexitdash = True
regionspoof = True
fatalreboot = True
contpatch = True
pingpatch = True
nxemini = True

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 2

Montag, 7. Oktober 2013, 18:30

Schau dir mal die Pfade genau an.
Sollte XeXMenu starten, dann liegt das Problem doch klar auf der Hand.

Gesendet von meinem Samsung Galaxy Note 3
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

xeqr

Wenigposter

Beiträge: 13

Registriert am: 16. Mai 2013

  • Nachricht senden

(permalink) 3

Montag, 7. Oktober 2013, 18:33

Häh? Die Pfade passen 100%. Und Xexmenu startei ch halt von CD bzw. im NXE als Live Game.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 4

Montag, 7. Oktober 2013, 18:34

Nein, sie stimmen eben nicht.
Nimm die GUI oder schau dir die angepinnten Threads im Anleitungenbereich an.

Gesendet von meinem Samsung Galaxy Note 3
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

xeqr

Wenigposter

Beiträge: 13

Registriert am: 16. Mai 2013

  • Nachricht senden

(permalink) 5

Montag, 7. Oktober 2013, 18:44

Und wie sie stimmen (werde ich wohl wissen :rolleyes: . Muss wohl an dem defekten Sektor liegen, dass die Macken dadurch macht und die Box ins Straucheln kommt.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 6

Montag, 7. Oktober 2013, 18:47

Wie ich solche Leute liebe.
Es funktioniert doch nicht, oder?
Die Pfade stimmen nicht.
JA, ich weiß es besser als DU!

Augen auf machen, GUI benutzen oder Anleitungen lesen.


//EDIT
Du hast drei Pfade eingerichtet, zwei davon stimmen nicht.
Ein bisschen mitdenken ist jedoch hierbei erwünscht.

Gesendet von meinem Samsung Galaxy Note 3
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

M7S4

Überbleibsel

Beiträge: 635

Registriert am: 8. März 2012

Wohnort: BW

Xbox One: Xbox one COD AW

Xbox360: Xbox360 slim Trinity RGH

Danksagungen: 264

  • Nachricht senden

(permalink) 7

Montag, 7. Oktober 2013, 19:40

Wie wäre es , wenn du jede HDD für sich einrichtest und die Launch.ini auf der jeweiligen HDD speicherst .

Gruß

xeqr

Wenigposter

Beiträge: 13

Registriert am: 16. Mai 2013

  • Nachricht senden

(permalink) 8

Montag, 7. Oktober 2013, 22:58

Wie wäre es , wenn du jede HDD für sich einrichtest und die Launch.ini auf der jeweiligen HDD speicherst .

Gruß

Danke für den Hinweis. Hört sich gar net so dumm an.
Die Pfade haben wie gesagt alle gepasst. Kaum habe ich die launch.ini nochmal manuell neu schreiben lassen im Flash ging es jetzt. KA woran das jetzt lag ?(

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 9

Dienstag, 8. Oktober 2013, 09:45

Die Pfade haben wie gesagt alle gepasst.

Die Pfade haben nicht gepasst!

Ich versuche dir mal die Augen zu öffnen. Alleine scheint es bei dir schwer zu sein.

[Paths]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd1:\FSD-2.0\default.xex
[Plugins]
plugin1 = Hdd1:\Plugins\ftpdll.xex
[Settings]
nooobe = False
nohealth = False
...


Warum wehrst du dich gegen Hilfestellungen?

Und noch ein Tipp: Die launch.ini im Flash zu speichern ist nicht optimal. Nutze dafür ein Speichermedium.
Hoffe du beherzigst das.
Signatur von »primo1337«

Beiträge: 73

Registriert am: 9. Oktober 2010

Wohnort: Siegen

Danksagungen: 9

  • Nachricht senden

(permalink) 10

Dienstag, 8. Oktober 2013, 09:52

Warum wehrst du dich gegen Hilfestellungen?

Und noch ein Tipp: Die launch.ini im Flash zu speichern ist nicht optimal. Nutze dafür ein Speichermedium.
Hoffe du beherzigst das.[/quote]
Und noch ein Tipp: Die launch.ini im Flash zu speichern ist nicht optimal. Nutze dafür ein Speichermedium.
Hoffe du beherzigst das.



Hallo warum sollte man das nicht machen ???

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 11

Dienstag, 8. Oktober 2013, 10:07

Der Flashspeicher ist dein Systemspeicher. Dieser ist grundsätzlich keine Ablagefläche für random Files.
Die Konsole nutzt diesen Speicher selbst, wenn zb Einstellungen im NXE vorgenommen werden. Wenn ich mich richtig erinnere wurde das in einer älteren Dashlaunch Readme thematisiert.
Außerdem muss man die launch.ini in diesem Fall nach jedem Update neu anlegen, wenn diese nicht gesondert gesichert wird, etc...

Also ich würde allen empfehlen richtige Speichermedien dafür zu nutzen.

EDIT: Ganz zu schweigen von Folgefehlern a la: Ich hab im Flash rumgespielt, nun startet nichts mehr.... ;)
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

2cool4you (08.10.2013)

Beiträge: 73

Registriert am: 9. Oktober 2010

Wohnort: Siegen

Danksagungen: 9

  • Nachricht senden

(permalink) 12

Dienstag, 8. Oktober 2013, 10:13

Danke wieder was gelernt .

SuperMario

(๏:๏)

Beiträge: 3 209

Registriert am: 16. März 2011

Xbox360: RGH Slim Trinity, Jtag Falcon v2 20GB

Rebooter/RGH: Xebuild 17150

LiNK User: SuperMario

Ich spiele z.Zt.: PES 2016

Danksagungen: 3831

  • Nachricht senden

(permalink) 13

Dienstag, 8. Oktober 2013, 10:19

Diese Thematik ist ja nicht neu! Der Ersteller des Threads hätte aber ruhig angeben können, welche Version von Dash Launch er benutzt.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!