Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

grischka

Stammuser

Beiträge: 1 037

Registriert am: 15. September 2010

Wohnort: Bayern/Bamberg

Xbox360: Xbox 360 Elite Jasper JTAG, 16MB

Laufwerk: Liteon V7

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot, ggbuild

LiNK User: grischka

Ich spiele z.Zt.: Kinect

Danksagungen: 213

  • Nachricht senden

(permalink) 1

Donnerstag, 13. Oktober 2011, 13:49

Xbox will nach Flash nicht starten...

Hallo,

ich besitze eine Jasper, die nach einem Flash auf die LT 2.0 einfach nicht starten will. Ohne Gehäuse geht sie einwandfrei, mit Gehäuse aber nicht. Jetzt habe ich die ersten 2 Schrauben (außen) die das LW festhalten rausgenommen. Siehe da, Box startet!


Jetzt lief sie eine Woche ohne Probleme, doch als ich heute ein Spiel reingelegt habe, stürzte sie plötzlich ab und startet seitdem nicht mehr.


Woran könnte das liegen?

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 199

  • Nachricht senden

(permalink) 2

Donnerstag, 13. Oktober 2011, 13:51

Überprüfe mal dein Stromkabel zum Laufwerk viell. ist es eingeklemmt oder an irgendeiner stelle offen irgendwo wird wohl nen Kontakt gequetscht oder gebrückt. Oder kommst mal nach Coburg und schauen uns des gemeinsam an :D

MFG
Signatur von »Razorblade«

Beiträge: 101

Registriert am: 1. Oktober 2011

Wohnort: NRW

Xbox360: XBox 360 Slim

Ich spiele z.Zt.: Far Cry 3

Danksagungen: 44

  • Nachricht senden

(permalink) 3

Donnerstag, 13. Oktober 2011, 13:52

Es könnte daran liegen, dass du das LW nicht richtig angepasst hast. Irgendewas wird durch die Schrauben auf das LW gepresst und die Xbox startet nicht mehr.
Signatur von »N1GHTMARE« Meine Marktplatzbewertungen


SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 189

  • Nachricht senden

(permalink) 4

Donnerstag, 13. Oktober 2011, 13:56

Ich hatte sowas auch mal, war aber nen kabel von nem lüfter das eingeklemmt und dann kurzgeschlossen wurde :D
Zeigt das Netzteil denn einen Kurzschluss? Was anderes kann ich mir eigentlich auch nicht vorstellen...

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 199

  • Nachricht senden

(permalink) 5

Donnerstag, 13. Oktober 2011, 13:58

Ah genau schau mal unter den schwarzen Twin Lüfter hinten da untendrunter ob nen Kabel offen ist hatte ich auch mal bei nen User :D
Signatur von »Razorblade«

grischka

Stammuser

Beiträge: 1 037

Registriert am: 15. September 2010

Wohnort: Bayern/Bamberg

Xbox360: Xbox 360 Elite Jasper JTAG, 16MB

Laufwerk: Liteon V7

Firmware: LT+ 3.0

Rebooter/RGH: Freeboot, ggbuild

LiNK User: grischka

Ich spiele z.Zt.: Kinect

Danksagungen: 213

  • Nachricht senden

(permalink) 6

Donnerstag, 13. Oktober 2011, 17:23

Danke für eure Hilfen.

Es lag am StromKabel des Laufwerks

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 199

  • Nachricht senden

(permalink) 7

Donnerstag, 13. Oktober 2011, 17:24

Jaaaaaa hab ich 100 Punkte gewonnen ? :D ^^ :P
Signatur von »Razorblade«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

grischka (13.10.2011)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!