Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Chreazy

Der Hipster

Beiträge: 90

Registriert am: 10. Januar 2013

Wohnort: Frankfurt am Main

Xbox360: Slim 320GB - Star Wars Limited Edition, Elite, Slim RGH

Laufwerk: Hitachi 500, Samsung TS-H943 MS28

Firmware: iXtreme LT+ 3.0, xk3y

Danksagungen: 6

  • Nachricht senden

(permalink) 1

Sonntag, 27. September 2015, 11:37

Xbox zerlötet?

Xbox zerlötet?

Habe meinen Nand erfolgreich gelesen gehabt ohne Errors. Letztendlich habe ich dann am Ende den ROD gehabt beim Boot gehabt. Also habe ich meinen Rev C. ausgebaut und versucht noch einmal alles von vorne zu machen. Nun lässt sich nicht einmal mehr der Nand lesen.

Fehlercode in J-Runner:

Checking Console..
Version: 10
Flash Config 0x0000000
Can not Continue




Edit: Auf dem Bild sieht es aus, als wäre Schwarz und Braun nicht richtig druff - doch Sind sie^^.

Am Anfang hat der JR Programmer auch "grünrot" geblinkt, nun gar nicht mehr. Nur bei Verbindung per USB mit PC leuchtet er grün.

Fwizbee

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 438

Registriert am: 9. November 2012

Xbox One: Fifa Bundle

Xbox360: Slim Trinity

Laufwerk: LiteOn 9504

Firmware: LT+ 3.0

Rebooter/RGH: XeBuild 17150

Danksagungen: 238

  • Nachricht senden

(permalink) 2

Sonntag, 27. September 2015, 11:58

Noch Fragen?!
Schau dir einfach das Bild....
Will gar nicht wissen was noch so auf dem Board rumliegt :thumbdown:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dragoon (28.09.2015)

Chreazy

Der Hipster

Beiträge: 90

Registriert am: 10. Januar 2013

Wohnort: Frankfurt am Main

Xbox360: Slim 320GB - Star Wars Limited Edition, Elite, Slim RGH

Laufwerk: Hitachi 500, Samsung TS-H943 MS28

Firmware: iXtreme LT+ 3.0, xk3y

Danksagungen: 6

  • Nachricht senden

(permalink) 3

Sonntag, 27. September 2015, 12:03

Habe ich eben bei Seite gelegt. Ich habe gemerkt, dass Punkt 4 (MISO) verstopft ist. Ich kriege da gar nichts raus. Das ist einfach nur "hart".

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 4

Sonntag, 27. September 2015, 12:33

Was hast du denn für einen Kolben und was für eine Spitze?

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 5

Sonntag, 27. September 2015, 13:09

Schau dir mal den NAND an da sind sicherlich auch ein paar Lötreste drauf gelandet, Bild ist da an der stelle unscharf.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dragoon (28.09.2015)

Beiträge: 131

Registriert am: 1. Juli 2010

Danksagungen: 35

  • Nachricht senden

(permalink) 6

Sonntag, 27. September 2015, 14:17

Ich sehe das wie Screamo hier sind wohl einige Kontakte am Hynx gebrückt desweiteren einer in der obigen Gelben Markierung.
»chrisrina« hat folgendes Bild angehängt:
  • hynix.jpg

Chreazy

Der Hipster

Beiträge: 90

Registriert am: 10. Januar 2013

Wohnort: Frankfurt am Main

Xbox360: Slim 320GB - Star Wars Limited Edition, Elite, Slim RGH

Laufwerk: Hitachi 500, Samsung TS-H943 MS28

Firmware: iXtreme LT+ 3.0, xk3y

Danksagungen: 6

  • Nachricht senden

(permalink) 7

Sonntag, 27. September 2015, 22:44

Also mein Punkt 4 ist verstopft. Ich krieg das Lötzinn da nicht raus.

BestNoob

The One and Only

Beiträge: 184

Registriert am: 26. September 2013

Xbox360: Xbox 360 E mit RGH

LiNK User: BestNoob

Ich spiele z.Zt.: Vanquish

Danksagungen: 45

  • Nachricht senden

(permalink) 8

Sonntag, 27. September 2015, 22:52

Also mein Punkt 4 ist verstopft. Ich krieg das Lötzinn da nicht raus.


Hast du keine Entlötzlitze oder eine Entlötpumpe ? ?(

http://www.amazon.de/Wentronic-51204-Ent…ntl%C3%B6tpumpe
http://www.amazon.de/Entl%C3%B6tlitze-5m…ntl%C3%B6tlitze
Signatur von »BestNoob« Tutorials & Mehr https://www.youtube.com/user/BestNoob4ever

Chreazy

Der Hipster

Beiträge: 90

Registriert am: 10. Januar 2013

Wohnort: Frankfurt am Main

Xbox360: Slim 320GB - Star Wars Limited Edition, Elite, Slim RGH

Laufwerk: Hitachi 500, Samsung TS-H943 MS28

Firmware: iXtreme LT+ 3.0, xk3y

Danksagungen: 6

  • Nachricht senden

(permalink) 9

Sonntag, 27. September 2015, 23:04

Ja, habe eine Enlötpumpe.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!