Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

(permalink) 1

Donnerstag, 13. September 2012, 15:47

XELL Corona 4GB Web interface

Da das andere Thema bereits geschlossen wurde und mir nicht helfen konnte, muss ich wohl leider ein neues aufmachen.
Also habe alles wie im tut beschrieben gemacht:

1.Nand ausgelesen und vergleichen lassen
2.ECC erstellt und geflasht
3. Konsole an FritzBox 7270 per lan angeschlossen
4. Konsole glitchen lassen (Kein summen mehr,led blinkte kurz auf)
5. per web interface key abfragen

und scheitert es, der wireless Controller verbindet sich auch nicht mit der box. Habe es mal bei meiner Trinity genau so gemacht und dies funktionierte auf anhieb.
Für den Monitor COM habe ich kein zubehör.

Wie komm ich jetzt an den Key?

Spoiler Spoiler

===================================================
Donnerstag, 13. September 2012 14:31:21

J-Runner v0.2 Beta (282) Started


WARNING! - Your selected working directory already contains files!
You can view these files by using 'Show Working Folder' Button


Checking Files
Finished Checking Files
Scanning.....
No Xbox Detected
Finished
Scanning.....
No Xbox Detected
Finished
Connection TimeOut
Initializing Nand..
Nand Initialization Finished
* unpacking flash image, ....
Spare data NOT found
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 2.5
CB_A: 13121
CB_B: 13121
CD (image): 12905
CD (decrypted): 9452
* checking required versions...
ok
* patching SMC...
Patching Corona version 2.5 SMC at offset 0x13B4
* Replacing CD...
* patching CB_B...
patchset for 13121 found, 5 patch(es)
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0x7FF (0x600 bytes) Padding
0x800..0x3FFF (0x3800 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x9AEF (0x1AF0 bytes) CB_A 13121
0x9AF0..0x1162F (0x7B40 bytes) CB_B 13121
0x11630..0x1762F (0x6000 bytes) CD 9452
0x17630..0xBFFFF (0xA89D0 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
NOT adding Spare Data
Done!
------------- Written into output\image_00000000.ecc

Initializing Nand..
Nand Initialization Finished
* unpacking flash image, ....
Spare data NOT found
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 2.5
CB_A: 13121
CB_B: 13121
CD (image): 12905
CD (decrypted): 9452
* checking required versions...
ok
* patching SMC...
Patching Corona version 2.5 SMC at offset 0x13B4
* Replacing CD...
* patching CB_B...
patchset for 13121 found, 5 patch(es)
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0x7FF (0x600 bytes) Padding
0x800..0x3FFF (0x3800 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x9AEF (0x1AF0 bytes) CB_A 13121
0x9AF0..0x1162F (0x7B40 bytes) CB_B 13121
0x11630..0x1762F (0x6000 bytes) CD 9452
0x17630..0xBFFFF (0xA89D0 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
NOT adding Spare Data
Done!
------------- Written into output\image_00000000.ecc

Writing to H:\ from C:\Users\Rischi\Downloads\J-Runner v02 (278) Core Pack\output\image_00000000.ecc
Done!
in 0:00:684 min:sec:ms
Scanning.....
No Xbox Detected
Finished
Scanning.....
No Xbox Detected
Finished
Scanning.....
No Xbox Detected
Finished

aydota

*King of Pan*

Beiträge: 44

Registriert am: 6. Januar 2012

Xbox360: Xbox360 Trinity Dual Nand

Laufwerk: Lite-On 16D4S

LiNK User: aydota

Danksagungen: 9

  • Nachricht senden

(permalink) 2

Donnerstag, 13. September 2012, 16:56

Wenn der controller sich nicht mit der box verbindet, dann ist die Konsole auch nicht an. Spiel mal an der cpu-rst Leitung rum. Diese ist beim glitchvorgang bei corona boards die Schwachstelle.
Evtl zur Sicherheit einen kabelkontroller benutzen.
Signatur von »aydota«

Beiträge: 108

Registriert am: 24. Juli 2010

Wohnort: Bonn

Xbox360: Halo Special Edition (JTAG)

Laufwerk: Lite-On 0251C DG16D2S

Firmware: ixtreme 3.0

Danksagungen: 18

  • Nachricht senden

(permalink) 3

Donnerstag, 13. September 2012, 17:12

Sorry verlesen. Aber danke für den Hinweis :rolleyes:
Signatur von »arabair« Meine Marktplatz-Bewertungen: arabair Bewertungen

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 4

Donnerstag, 13. September 2012, 17:14

Du hast bei Coronas das Problem das du bei Xell Reloaded keine Bildausgabe mit der ECC bekommst...

Da ist nix mit abschreiben

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 5

Donnerstag, 13. September 2012, 17:16

Der Tuxuser ist momentan dran, das Problem zu beheben.

(permalink) 6

Donnerstag, 13. September 2012, 17:19

@aydota

Habe den controller mit der Konsole verbunden beides blinkt auch auf als hätte es sich gefunden und danach blinkt der controller einfach weiter als würde man in einfach nur an machen wenn keine konsole in reichweite ist.

@dr. Gonzo

Also ist das nur ein bug und ich muss warten?

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7280

  • Nachricht senden

(permalink) 7

Donnerstag, 13. September 2012, 17:25

Zitat

@dr. Gonzo

Also ist das nur ein bug und ich muss warten?



Was anderes wird Dir nicht übrig bleiben. Sobald die neue
Version "Out Now" ist, wirst Du es hier im Board Deines Vertrauens
erfahren.


Gruß

(permalink) 8

Donnerstag, 13. September 2012, 17:30

ok dann warte ich und so mit kann hier dann ja zu.

Hast du vielleicht noch ne quelle für deine info? nicht das ich dir nicht glauben würde, aber würde gerne selber bisschen lesen ;)

SuperMario

(๏:๏)

Beiträge: 3 209

Registriert am: 16. März 2011

Xbox360: RGH Slim Trinity, Jtag Falcon v2 20GB

Rebooter/RGH: Xebuild 17150

LiNK User: SuperMario

Ich spiele z.Zt.: PES 2016

Danksagungen: 3832

  • Nachricht senden

(permalink) 10

Donnerstag, 13. September 2012, 17:48

Noch ne kurze frage:

Ist es über Monitor COM möglich an den Key zu kommen?

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 11

Donnerstag, 13. September 2012, 17:51

Ja, falls du nen ck3i hast.

Oder per UART auch: http://free60.org/Level_Shifter
Signatur von »primo1337«

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 719

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 12

Donnerstag, 13. September 2012, 18:18

Per NANDx Update Kabel oder auch mit einem x360 USB Pro V2 möglich.

(permalink) 13

Samstag, 15. September 2012, 16:04

So habe nun mit dem ck3i monitor com betrieben so wie es aussieht ist es kein wunder das es nicht klappt.

Habe mal 2 Screenshots gemacht

Erst wird was geschrieben danach kommen nur noch die punkte

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 14

Samstag, 15. September 2012, 16:41

Probier

http://file.libxenon.org/~tuxuser/NiceShot_xell-gggggg.bin

aus

War das einzige bei einer CORONA was mir geholfen hatte,dies und COM Monitor um an die KEYS ranzukomen

(permalink) 15

Samstag, 15. September 2012, 16:50

Weiß nicht ob ich es richtig gemacht habe siehe screenshot falls doch habe ich die datei schon genommen

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 16

Samstag, 15. September 2012, 17:09

Du musst es unter Jrunner/XEBUILD/DATA reinmachen und die org Datei umbenennen und den NICE SHOT in in die richte datei umbenennen.

Mach es aber auch da wo du es auch hast. Org umbennen und die Niceshot dementsprechend umbenennen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

robertdemarco (14.12.2012)

(permalink) 17

Samstag, 15. September 2012, 22:03

ENDLICH! Es hat geklappt möchte mich noch mal bei allen die mir geholfen bedanken besonders bei richter77

Für alle die das selbe problem haben die datei im anhang einfach in den Ordner

JRUNNER\xeBuild\data und
JRUNNER\common\xell

kopieren und ersetzen, create ecc und neu flashen fertig

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

trimax (23.11.2012), popo1702 (23.03.2013), Krapfen-Karl (20.07.2016)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!