Sie sind nicht angemeldet.

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 1

Mittwoch, 29. Februar 2012, 18:07

Xell freeze

Also ich habe folgendes Problem mit meinen Xell (Xell Reloaded)
Ich sage gleich das ich vom glichen nicht viel Ahnung habe. (Vom Fachmann machen lassen)
Immer wenn ich Xell starte gibt es 2 Arten wie es freezt, entweder es hängt sich bei "usb init" auf und bleibt stehen oder aber es hängt such ganz zum schluss auf wenn er irgendetwas durchsucht (looking for xenon.elf on DVD/USB...)
Beim ersten fall bleibt wie gesagt das Bild hängen und nichts geht mehr.
Bei der zweiten Variante wird das Bild auf einmal schwarz und die Xbox led wird rot (und bleibt auch rot) und die Netzteil LED wird orange.

Im momment habe ich auf 14719 gepatcht und das image hatte ich mit ggbuild erstellt.
Das Problem mit der ROTen LAD hatte ich aber vorher (14699) schon.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1056

  • Nachricht senden

(permalink) 2

Mittwoch, 29. Februar 2012, 18:10

Wohin soll Xell denn gehen? Wenn es bei USB init hängt, könnte sein sein, dass etwas mit der RF Unit nicht stimmt oder mit einem anderen Gerät, dass per USB verbunden ist (alles entfernen). Dass Xell nach den Keys nach Dateien sucht, ist normal, da kommt kein Desktop oder so :) .
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 3

Mittwoch, 29. Februar 2012, 18:14

nein es wird alles schwarz und die LED wird rot
Und die usb geräte sind alle entfernt.

PS: noch als anmerkung fsd und alles andere funzt einwandfrei

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1056

  • Nachricht senden

(permalink) 4

Mittwoch, 29. Februar 2012, 18:15

Was möchtest Du denn überhaupt im Xell machen? Funktionieren die Dashs?
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 5

Mittwoch, 29. Februar 2012, 18:17

Du redest nur von Xell, startet die Box normal ins Dash?

Edit: war zu spät

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 6

Mittwoch, 29. Februar 2012, 18:23

was mich vorallem genervt hat war, dass ich eine halbe stunde gebraucht habe bis das xell auf mein usb zugegriffen hat um mein 14719 image zu installieren und zweiten würde ich gerna das meine box richtig läuft.

Jeezy97

.......Hi.......

Beiträge: 705

Registriert am: 13. Januar 2012

Wohnort: Berlin

Xbox One: in 2-3 Jahren

Xbox360: Jasper 16MB RGH 1.1

Laufwerk: LiteOn 93450c

Firmware: Orginal

Rebooter/RGH: ggBuild 16202

LiNK User: BaZiKone01

Ich spiele z.Zt.: ...mit nen kaputten Controller...

Danksagungen: 150

  • Nachricht senden

(permalink) 7

Mittwoch, 29. Februar 2012, 18:25

frag doch einfach mal dein "Fachmann" wieso das XeLL freeze.
Er hat es ja irgendwie hinbekommen
Signatur von »Jeezy97« Xbox 360 Jasper 16mb, 500GB, RGH 1.1
Xbox One S Battlefield 1 Edititon, 1TB

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 8

Mittwoch, 29. Februar 2012, 18:27

Es gibt auch Tools mit denen man aus dem FSD flashen kann (z.B. NANDFlasher360v120), komisch ist das aber schon! War das auch so wie Du die Box von dem "Fachmann" bekommen hast?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 9

Mittwoch, 29. Februar 2012, 18:29

ja das Problem hatte er auch schon
aber dennnoch danke für den Tipp das mann aus dem fsd flashen (updaten) kann.
Ich hatte nand flasher nur dazu verwendet um das image zu erstellen.

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 10

Mittwoch, 29. Februar 2012, 18:31

Hat Dein Image BadBlocks?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 11

Mittwoch, 29. Februar 2012, 18:33

keine ahnung wie sehe ich das

edit: meinst du das was ich mit ggbuild erstellt hatte oder was ich von meiner konsole mit Nandflasher gemacht habe

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 12

Mittwoch, 29. Februar 2012, 18:36

Du hast ja dasImage mit Xell geflasht, da sollte dann was mit BadBlock gestanden haben, Du kannst das Image aber auch mit 360_Flash_Tool_v0.97 anschauen oder aber Du lädst Dein Image mal hoch und wir schauen mal!
Um welche Box handelt es sich überhaupt?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Jeezy97

.......Hi.......

Beiträge: 705

Registriert am: 13. Januar 2012

Wohnort: Berlin

Xbox One: in 2-3 Jahren

Xbox360: Jasper 16MB RGH 1.1

Laufwerk: LiteOn 93450c

Firmware: Orginal

Rebooter/RGH: ggBuild 16202

LiNK User: BaZiKone01

Ich spiele z.Zt.: ...mit nen kaputten Controller...

Danksagungen: 150

  • Nachricht senden

(permalink) 13

Mittwoch, 29. Februar 2012, 18:36

er meint wo der NAND ausgelesen wurde ob da fehler kamm
Signatur von »Jeezy97« Xbox 360 Jasper 16mb, 500GB, RGH 1.1
Xbox One S Battlefield 1 Edititon, 1TB

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 14

Mittwoch, 29. Februar 2012, 18:43

Hier sind beide images
Das erste ist das "orginal" und das zweite das mit ggbuilder erstellte.

Der Fachman hatte das freeze ja auch.
Er hat mir gesagt er hat einfach usb angeschlossen und das image ging zu installieren (bei mir ja auch)

Edit: Eine Slim mit Laufwerks Firmeware "9405" also eine der ersten
»Patrickder15« hat folgende Dateien angehängt:
  • nanddump.bin (17,3 MB - 12 mal heruntergeladen - zuletzt: 23. Juni 2017, 21:08)
  • nandflash.bin (17,3 MB - 10 mal heruntergeladen - zuletzt: 13. Januar 2018, 09:07)

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 15

Mittwoch, 29. Februar 2012, 18:49

BadBlocks sind keine zu sehen, dann wirklich mal auf das neueste Xell Updaten, ansonsten habe ich keine Idee, da ja FSD und Co ohne Problem funktionieren!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Patrickder15 (29.02.2012)

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 16

Mittwoch, 29. Februar 2012, 18:54

Aber wenn ihr sagt das ich alles mit "NAND Flasher 360 for XBOX 360 v1.2.0" machen und flashen kann und Xell nicht mehr brauch reicht mir das auch.

Nur eine Frage noch als ich nach dem Update Dashlaunch (2.31) neu installiert habe, sollte ich ja (so hatte ich es gelesen ) einen "$$systemupdate" Ordner erstellen und das update rein machen.
Dann hat er mich gefragt ob ich das Update installieren will und er hat aber lediglich etwas extrahiert, ist das normal oder habe ich da was fasch gemacht.
Ich hatte nur gelesen das der Patch was mit den Avataren machen soll.

Edit: Die anleitung habe ich genutzt.
[Glitch] Update to 14719 for dummies (Glitch + Jtag)

Dennoch die frage

WIE UPDATE ICH XELL

edit :Und wenn jetzt was mit ecc und sowas kommt bitte sagt mir noch wie ich die erstelle und installiere

Edit2: und dake schon mal das ihr euch so viel Zeit für mich und meine dummen Fragen genommen habt

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 17

Mittwoch, 29. Februar 2012, 19:12

Letzte frage noch
Wo finde ich das xell-Launch Verzeichniss (Ja ich habe Dashlaunch)
Ich habe sonst nur nur 2 ini Datei (Launch und Multi) im root von meiner hdd1

Jeezy97

.......Hi.......

Beiträge: 705

Registriert am: 13. Januar 2012

Wohnort: Berlin

Xbox One: in 2-3 Jahren

Xbox360: Jasper 16MB RGH 1.1

Laufwerk: LiteOn 93450c

Firmware: Orginal

Rebooter/RGH: ggBuild 16202

LiNK User: BaZiKone01

Ich spiele z.Zt.: ...mit nen kaputten Controller...

Danksagungen: 150

  • Nachricht senden

(permalink) 18

Mittwoch, 29. Februar 2012, 19:17

also wenn du dashlaunch 2.31 gedownloaded hast, muss du das ja ganze entpacken dann hast du 2 ordner Installer (da ist dashlaunch dinne) und XellLaunch (da ist dieser xell launcher drinne den du brauchst
»Jeezy97« hat folgende Datei angehängt:
  • XellLaunch.rar (22,6 kB - 23 mal heruntergeladen - zuletzt: 21. Oktober 2017, 03:02)
Signatur von »Jeezy97« Xbox 360 Jasper 16mb, 500GB, RGH 1.1
Xbox One S Battlefield 1 Edititon, 1TB

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 19

Mittwoch, 29. Februar 2012, 19:25

bei mir kam das mal vor weil der Kabel von CPU_RST zu kurz / lang und schlecht verlegt war.
nach paar tests ging es.
wenn dein Flasher in der nähe ist geh zu ihm und sag das er sich das ganze anschauen soll ;)
Signatur von »CosSCasH«

Jeezy97

.......Hi.......

Beiträge: 705

Registriert am: 13. Januar 2012

Wohnort: Berlin

Xbox One: in 2-3 Jahren

Xbox360: Jasper 16MB RGH 1.1

Laufwerk: LiteOn 93450c

Firmware: Orginal

Rebooter/RGH: ggBuild 16202

LiNK User: BaZiKone01

Ich spiele z.Zt.: ...mit nen kaputten Controller...

Danksagungen: 150

  • Nachricht senden

(permalink) 20

Mittwoch, 29. Februar 2012, 19:25

bitte hoffentlich klappt das dann nach dem update
wenn nicht dann bin ich auch überfragt ?(
Signatur von »Jeezy97« Xbox 360 Jasper 16mb, 500GB, RGH 1.1
Xbox One S Battlefield 1 Edititon, 1TB

CosSCasH

360hacks Supporter

Beiträge: 1 133

Registriert am: 2. September 2010

Wohnort: Hamburg

Danksagungen: 378

  • Nachricht senden

(permalink) 21

Mittwoch, 29. Februar 2012, 19:27

Ich denke nicht das es ein software fehler ist ;)
hoffe wird damit aber jedoch behoben.
Signatur von »CosSCasH«

Jeezy97

.......Hi.......

Beiträge: 705

Registriert am: 13. Januar 2012

Wohnort: Berlin

Xbox One: in 2-3 Jahren

Xbox360: Jasper 16MB RGH 1.1

Laufwerk: LiteOn 93450c

Firmware: Orginal

Rebooter/RGH: ggBuild 16202

LiNK User: BaZiKone01

Ich spiele z.Zt.: ...mit nen kaputten Controller...

Danksagungen: 150

  • Nachricht senden

(permalink) 22

Mittwoch, 29. Februar 2012, 19:59

und hat es geklapt oder freeze es immer noch???
Signatur von »Jeezy97« Xbox 360 Jasper 16mb, 500GB, RGH 1.1
Xbox One S Battlefield 1 Edititon, 1TB

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 23

Mittwoch, 29. Februar 2012, 20:56

Dafür sind die Umbauer eigtl da, also frag doch mal bei ihm an und wenn er es nicht lösen kann solltest du mal über einen anderen nachdenken. Dir die Konsole so zu geben...

Patrickder15

Wenigposter

Beiträge: 12

Registriert am: 14. Oktober 2011

  • Nachricht senden

(permalink) 24

Donnerstag, 1. März 2012, 13:37

Alos ich habe jetzt geuppt aber es freez immer noch.
Ich habe vieleicht vergessen zu erwähnen das mein Laufwerk kaputt ist. (Ich dachte daran könne es nicht liegen)
Ich werde es nachher mal ausbauen, wenn ich mir einen Jumper gekauft habe und es noch mal testen.

Edit: also mit jumper funzt es auch nicht

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Patrickder15« (1. März 2012, 16:34)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!