Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 80

Registriert am: 4. Juni 2012

Danksagungen: 10

  • Nachricht senden

(permalink) 1

Dienstag, 9. Oktober 2012, 22:12

Xell funktioniert, Dashboard aber nicht

Hi,

ich habe eine Jasper Konsole, bei welcher der NAND ausgelesen wurde (13599) und mit einem hacked NAND Image bespielt wurde (15574). Nun startet XELL immer sofort, aber das Dashboard macht Probleme. Beim ersten Start startete das Dashboard noch, aber stockte immer zu. Bei zweiten Mal wurde der Bildschirm weiß und dann fror der Bildschirm ein. Bei den folgenden Starts ging das Bild nicht an, aber der Controller leuchtet wie normal auf. Xell startet weiterhin normal.

Nun dachte ich es liegt am LDV Wert. Ich habe diesen um eins erhöht und das hacked Dashboard Image erneut geschrieben. Gehe ich richtig in der Annahme, dass ich jetzt den normalen nanddump nicht mehr zum laufen bekomme, da der LDV Wert ja um eins erhöht wurde? Ich üsste also den originalen nanddump auch um einen erhöhen?

Danke
Signatur von »jackblue« Signatur bearbeiten

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 2

Dienstag, 9. Oktober 2012, 22:18

Du hast sicherlich den 100nf Kondi auf der PLL_Bypass Leitung aktiviert.
Den mal deaktivieren - dann sollte alles klappen.
Am LDV liegt es sicherlich nicht, da dieser beim 15er Dash irrelevant ist...
Signatur von »PeterMenis«

  • »xtag spartn« wurde gesperrt

Beiträge: 103

Registriert am: 11. November 2011

Wohnort: Österreich (NÖ)

Xbox360: Jasper retail, Jasper Jtag, Falconv2 Jtag, Xbox 1, Corona V2 Retail

Laufwerk: LiteOn, Xkey

Firmware: Original, LT3.0

Rebooter/RGH: fb 1574

LiNK User: SpartenJ17

Ich spiele z.Zt.: Halo 4, Saints Row 3, Gears of war 1

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Dienstag, 9. Oktober 2012, 22:18

vl musst du die smc patchen
Signatur von »xtag spartn« Jtag

MythBuster

Plausible!

Beiträge: 94

Registriert am: 27. September 2012

Xbox360: Costum Design JTAG

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: FreeBoot

Danksagungen: 35

  • Nachricht senden

(permalink) 4

Dienstag, 9. Oktober 2012, 22:21

Probier einen 100nF oder 68nF Kondensator an CPUByPass, wenn eins von den beiden schon verlötet ist, rauslöten

Beiträge: 80

Registriert am: 4. Juni 2012

Danksagungen: 10

  • Nachricht senden

(permalink) 5

Dienstag, 9. Oktober 2012, 22:24

Du hast sicherlich den 100nf Kondi auf der PLL_Bypass Leitung aktiviert.
Den mal deaktivieren - dann sollte alles klappen.
Am LDV liegt es sicherlich nicht, da dieser beim 15er Dash irrelevant ist...

Das habe ich wohl, da die Jasper vorher gar nicht wollte. Somit kann ich den normalen nanddump mit dem alten LDV wieder schreiben und es sollte funktionieren? Ich weiß nicht ob ich nicht auch einen anderen Fehler gemacht habe, aber wenn ich den Coolrunner deaktiviere und den alten nanddump wieder schreibe , startete Sie aber auch nicht. Verdammt, irgendwie ist der Wurm drin. Was ist der smc und wie patche ich den?
Signatur von »jackblue« Signatur bearbeiten

MythBuster

Plausible!

Beiträge: 94

Registriert am: 27. September 2012

Xbox360: Costum Design JTAG

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: FreeBoot

Danksagungen: 35

  • Nachricht senden

(permalink) 6

Dienstag, 9. Oktober 2012, 22:27

Die SMC musst du nicht patchen, da du keine andere Schaltung oder so verwendest

Kannst du ein Bild hochladen, wo wir uns mal alles angucken können?

Edit: Mit einem 68nF konnte ich schon einige Problemfälle bändigen ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Uni (10.10.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 7

Dienstag, 9. Oktober 2012, 22:27

In dem Fall musst du deine Kabelverlegung ändern und den 100nf abschalten.
In vielen Fällen hat es sich bewährt den Post_Out direkt unter den X-Clamps langzuführen, ohne
Kabel übrig zu haben. CPU_RST sollte auch nach unten verlegt und nicht oben langgeführt werden.
Die kritische Leitung beim RGH 1.1 ist meist der PLL_Bypass, da dieser im richtigen Moment die
CPU drosseln muss.

Nebenbei:
Originaldump geflasht - Coolrunner auf PRG gestellt oder VCC abgelötet und sie startet auch nicht?
Kommt ein ROD?
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Uni (10.10.2012)

Beiträge: 80

Registriert am: 4. Juni 2012

Danksagungen: 10

  • Nachricht senden

(permalink) 8

Mittwoch, 10. Oktober 2012, 21:31

Der originale Kondensator auf dem Coolrunner war das Problem, ich danke!
Signatur von »jackblue« Signatur bearbeiten

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!