Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Mittwoch, 17. Dezember 2014, 08:30

Xell geht nicht

Hallo,

ich hoffe das die Überschrift richtig ist.

Ich habe mir jetzt eine 1TB Platte an die Xbox gehanden und da alles ausgelagert, also kopiert.

Nun habe ich auch Platz um z.B. ein paar mehr Emulatoren zu nutzen.
Ich wollte gern den Mupen benutzen, den kann man ja aber nur über xell starten.

So, drücke ich jetzt eject bei der Xbox läd da zwar was mit Xell Reloaded aber es geht nicht weiter.
Ebenso, wenn ich Xell über Aurora / FSD starte.

Also geht auch der mupen nicht.

Dieses mit eject ging aber noch nie. Brauchte ich bisher auch nicht.
Kann man das updaten oder irgendwie reparieren oder mache ich das genrell falsch?

M7S4

Überbleibsel

Beiträge: 635

Registriert am: 8. März 2012

Wohnort: BW

Xbox One: Xbox one COD AW

Xbox360: Xbox360 slim Trinity RGH

Danksagungen: 264

  • Nachricht senden

(permalink) 2

Mittwoch, 17. Dezember 2014, 08:39

Versuch mal den Mupen auf einen usb Stick ( in den Root) und nicht auf eine HDD zu Packen und zu Starten.

die Roms kannste auf der HDD lassen.


überschrift vorschlag ____Mupen geht über Xell nicht, den xell starete ja :thumbsup:

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Mittwoch, 17. Dezember 2014, 09:10

Habe ich auch versucht, das gleiche problem.

Wenn ich Xell starte, hängt er sich ja auf, also irgendwas scheint zu spinnen :(
Ich mach gleich mal ein fotos davon.

M7S4

Überbleibsel

Beiträge: 635

Registriert am: 8. März 2012

Wohnort: BW

Xbox One: Xbox one COD AW

Xbox360: Xbox360 slim Trinity RGH

Danksagungen: 264

  • Nachricht senden

(permalink) 4

Mittwoch, 17. Dezember 2014, 09:24

Zitat



★ Kopieren Sie den Inhalt des Archivs in das Stammverzeichnis eines USB-Sticks, wobei darauf zu achten, dass die xenon.elf Datei tatsächlich an der Wurzel.

★ Starten Sie Ihren Jtag Glitch oder Konsole, indem Sie Auswerfen.



mal die Readme per google übersetzer

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Mittwoch, 17. Dezember 2014, 10:08

Das habe ich ja gemacht. Ich hoffe nur auch richtig

Mein Englisch ist gut genug das ich das noch lesen kann :D

Wie gesagt, ich habe die Konsole Modden lassen aber Xell ging noch nie.

Im Moment ist es so:
\Xbox360\System\Usb0\XelLaunch

Im Ordner XelLaunch sind 2 Dateien:
default.xex
xell.bin

Diese habe ich vom Dashlaunch kopiert.
und wenn ich jetzt die Datei starte:
\Xbox360\System\Usb0\XelLaunch\defaulkt.xex

Passiert rein gar nichts. Einfach ein Schwarzer Bildschirm.


Starte ich die Konsole per Eject
kommt Weiße Schrift auf Blau, da steht dann Xell Reloaded etc.
Es geht aber nicht weiter wie bis:
SATA device at ea001200

https://app.box.com/s/k9mbcx6m8d1186vygbtc


Starte ich den Emulator so:
\Xbox360\System\Usb0\Mupem64\
Kommt das und weiter geht es nicht:
https://app.box.com/s/a4f6aw68hskq6zkqfl4e

Tja, ich weiß nicht weiter. Keine Ahnung :(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bobber« (17. Dezember 2014, 11:31)


Dr.Gonzo

Administrator

Beiträge: 8 676

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7341

  • Nachricht senden

(permalink) 6

Mittwoch, 17. Dezember 2014, 17:24

Zitat

Starte ich die Konsole per Eject

kommt Weiße Schrift auf Blau, da steht dann Xell Reloaded etc.

Es geht aber nicht weiter wie bis:

SATA device at ea001200



Das Xell an der Stelle hängen bleibt, liegt mit höchster Wahrscheinlichkeit daran, das Du ein Hitachi DVD Laufwerk in der Konsole hast, das ist ein bekannter Bug. Entweder das DVD Laufwerk abklemmen, oder zur Zeit mit leben.



Zitat

Diese habe ich vom Dashlaunch kopiert.

und wenn ich jetzt die Datei starte:

\Xbox360\System\Usb0\XelLaunch\defaulkt.xex



Passiert rein gar nichts. Einfach ein Schwarzer Bildschirm.



Probiere mal die Xell Launch Version aus (default.xex und Xell-2f, auf einen FAT32 formatierten USB Stick ablegen), die ich in den Anhang rein gestellt habe.

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 7

Donnerstag, 18. Dezember 2014, 06:38

Mit der Version ist es das gleiche Problem.

Und ja, ich habe jetzt mal genauer geguckt was da alles steht und da steht: Model: Hitachi HTS5450......
Geht wieder nicht weiter wie bis "SATA device at ea001200


Danke für die Hilfe! Immerhin weiß ich woran es liegt :)

LG

Beiträge: 77

Registriert am: 2. November 2011

Wohnort: Bamberg

Xbox360: XDK,RGH,Live

Danksagungen: 17

  • Nachricht senden

(permalink) 8

Donnerstag, 18. Dezember 2014, 10:40

@ bobber -du könntest noch was anderes versuchen!
Nimm die Xell im Anhang und ersetze es unter j-runner/common/xell !
Erstelle ein neues image!

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 9

Donnerstag, 18. Dezember 2014, 11:05

Ohje, was meinst du mit "erstelle ein neues image" ? Wovon und wie? Ich kenne mich damit leider gar nicht aus. Weiß auch nicht wie der RGH gemacht wurde. Hatte es halt eingeschickt und der Typ hat das gemacht.


Ich habe leider keinen Ordner "j-runner" finden können....

Beiträge: 77

Registriert am: 2. November 2011

Wohnort: Bamberg

Xbox360: XDK,RGH,Live

Danksagungen: 17

  • Nachricht senden

(permalink) 10

Donnerstag, 18. Dezember 2014, 12:33

Ich würde vorschlagen du liest dich im Jtag/Rgh forum mal durch!Wenn es dir zuviel ist lasse es lieber einen machen der dir ein aktuelles image mit xell v 0.994 auf die konsole flasht!! WER FLASHT WO - (FW Flash, Glitch/JTAG Umbau etc.)

Dr.Gonzo

Administrator

Beiträge: 8 676

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7341

  • Nachricht senden

(permalink) 11

Donnerstag, 18. Dezember 2014, 17:20

Zitat

@ bobber -du könntest noch was anderes versuchen!

Nimm die Xell im Anhang und ersetze es unter j-runner/common/xell !

Erstelle ein neues image!



Das wird ihm nichts nutzen, da der Bug alle Versionen betrifft.



Ohje, was meinst du mit "erstelle ein neues image" ? Wovon und wie? Ich kenne mich damit leider gar nicht aus. Weiß auch nicht wie der RGH gemacht wurde. Hatte es halt eingeschickt und der Typ hat das gemacht.


Aus dem Rar (XeLL_Reloaded-2stages-v0.994) nimmst Du die Datei und benennst sie in updxell.bin um und packst diese Datei auf einen FAT32 formatierten USB Stick.
Den Stick an die Konsole anschließen und mit der DVD Eject Taste, in Xell booten. Wichtig ist halt, das Du vorher das DVD Laufwerk abklemmst, sonst funktioniert Dein
Xell, wegen dem schon angesprochenen Bug nicht richtig.


Du kannst auch Dein Image der Konsole auslesen und es mir zuschicken, ich erstelle Dir ein neues Image. Aber was Xell angeht, wird es Dir, aus den genannten Gründen
nichts bringen.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

jessie (18.12.2014), bobber (19.12.2014)

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 12

Freitag, 19. Dezember 2014, 19:29

Okay, habe die Problematik verstanden.

Ich werde aber wohl damit leben müssen, weil ich kein Werkzeug habe um die Konsole zu öffnen und somit das Laufwerk nicht abklemmen kann, oder?
Hatte jetzt mal kurz gegoogelt.

Sehr schade :/

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 874

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 13

Freitag, 19. Dezember 2014, 20:43

Zum öffnen der Box brauchst du lediglich einen kleinen Schlitz Schraubendreher und einen kleinen torx Dreher und deine Hände.

Mehr nicht, das ganze opening Werkzeug-gedönse braucht kein mensch
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 14

Samstag, 20. Dezember 2014, 15:03

Ich habe jetzt die Konsole geöffnet und mal per eject gestartet, nun sucht er aktuell "Looking for Files on Local media and TFTP.....
Trying tftp blablabla dann no answer und dann testet er weiter.
Mal gucken was passiert.

Aber, wenn ich das Richtig verstanden habe sollte das Laufwerk jetzt abgeklemmt bleiben, da xell sowieso sonst nicht geht, habe ich das richtig verstanden?
Ich habe da jetzt das Kabel gezohen, mit den vielen kleinen Kabeln. Ich nehme mal an, es war das sata kabel.

Wie lange testet der jetzt die Dateien?

Beiträge: 74

Registriert am: 13. Dezember 2012

Danksagungen: 21

  • Nachricht senden

(permalink) 15

Samstag, 20. Dezember 2014, 15:12

bis er was gefunden hat. Stecke doch mal deinen USB-Sick rein auf dem sich Mupen befindet ( XXXXX.elf) Er sollte die (XXXXX.elf) dann starten.

Beiträge: 67

Registriert am: 26. Mai 2014

Danksagungen: 3

  • Nachricht senden

(permalink) 16

Samstag, 20. Dezember 2014, 15:29

Verrückt,

ich hatte erst vergessen die Festplatte wieder dran zu machen. Schock, startet in die normale Oberfläche,
dann die Festplatte angeschossen ohne USB Festplatte. Da hat er dann immer gesucht.
Jetzt, habe ich die 1TB USB Toschiba Platte drannen, die ich fat32 formatiert habe und im FSD und aurora auch geht und dann startet er nichtmehr ins XELL, weil jetzt wieder da steht was ich oben schon gepostet hatte:
SATA dvd init
ATAPI inqury failed
no ata device connected.

Glaube das ist eine etwas andere Fehlermeldung, aber weiter geht es nicht.


Nachtrag:
Mit dem USB Stick, hat es funktioniert. Xell flashed! Reboot the xbox to enjoy the new build.

Mal gucken, ob jetzt auch mup geht.

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 17

Dienstag, 23. Dezember 2014, 08:51

Ist zwar schon ein paar Tage her, aber das Sata Kabel ist das Breite mit dem Stecker, der aussieht wie eine "L" wenn man von vorne drauf guckt.[quote='bobber','index.php?page=Thread&postID=468057#post468057']Aber, wenn ich das Richtig verstanden habe sollte das Laufwerk jetzt abgeklemmt bleiben, da xell sowieso sonst nicht geht, habe ich das richtig verstanden?
Ich habe da jetzt das Kabel gezohen, mit den vielen kleinen Kabeln. Ich nehme mal an, es war das sata kabel.[/quote]Da hast du nur das Stromkabel abgezogen ;)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!