Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zwiebel

Wenigposter

Beiträge: 32

Registriert am: 5. Februar 2009

Wohnort: Duisburg

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Samstag, 12. Dezember 2009, 18:41

XeLL Hack - brauche mal Eure Hilfe !!

Habe mir jetzt das LPT Kabel gelötet und auch schonmal die 2 Dioden
für den JTAG Hack verlötet aber noch nicht verkabelt.

Mein Problemchen sind nun folgende:

1)

habe den NAND jetzt 3 mal ausgelesen und immer habe ich andere Prüfsummen.
Der Nandchecker zeigt mir aber bei allen 4 Dumps überall das gleiche an und das OHNE errors. ?(

TOTAL PAGES : 32768
BAD PAGES : 0
EMPTY PAGE : 1442

welchen Dump soll ich denn nun nehmen ?


2)

ebenfalls komisch finde ich, daß sich die Box wärend des Dumpens
irgendwann einschaltet und auch nach dem Dumpen schonmal wieder ausschaltet, aber nicht immer ?(


3)

Wenn ich den R6T3 Widerstand auslöte und mein org. Dashboard mal wieder zurückflashen möchte, ist dann ein Dashboard Update garnicht mehr möglich ?


hoffe Ihr könnt mir weiterhelfen und bedanke mich schonmal für Eure Mühen !
Signatur von »Zwiebel« Gruß
Zwiebel



Jtag-Umbau und Flash in Duisburg. Bei Interesse PN

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 2

Samstag, 12. Dezember 2009, 19:37

RE: XeLL Hack - brauche mal Eure Hilfe !!

Zitat

Original von Zwiebel
Habe mir jetzt das LPT Kabel gelötet und auch schonmal die 2 Dioden
für den JTAG Hack verlötet aber noch nicht verkabelt.

Mein Problemchen sind nun folgende:

1)

habe den NAND jetzt 3 mal ausgelesen und immer habe ich andere Prüfsummen.
Der Nandchecker zeigt mir aber bei allen 4 Dumps überall das gleiche an und das OHNE errors. ?(

TOTAL PAGES : 32768
BAD PAGES : 0
EMPTY PAGE : 1442

welchen Dump soll ich denn nun nehmen ?


2)

ebenfalls komisch finde ich, daß sich die Box wärend des Dumpens
irgendwann einschaltet und auch nach dem Dumpen schonmal wieder ausschaltet, aber nicht immer ?(


3)

Wenn ich den R6T3 Widerstand auslöte und mein org. Dashboard mal wieder zurückflashen möchte, ist dann ein Dashboard Update garnicht mehr möglich ?


hoffe Ihr könnt mir weiterhelfen und bedanke mich schonmal für Eure Mühen !


1)
0 Bad Pages ist gut. Denke dann sollte es egal sein welchen du nimmst.

2)
Sobald das LPT Kabel dran ist, dürfte die Box nicht angehen!

3)
Ohne R6T3 startet das orig Dash nicht. Aber du vermeidest es bei XBReboot, dass eFuses durchbrennen, also super!
Signatur von »Hoax«

Zwiebel

Wenigposter

Beiträge: 32

Registriert am: 5. Februar 2009

Wohnort: Duisburg

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Samstag, 12. Dezember 2009, 21:59

aha, ok. Besten Dank.

Widerstand ist weg und Xell ist geflasht.

Leider macht DB1F1 echte Probleme, die Diode ist wieder abgegangen und
lässt sich nicht mehr anlöten !
Kann jetzt Xell nicht starten ;(

Gibt es da was alternatives für ??
Leider bringt mich Google auch nicht weiter.

Muß diese SMC-Jtag Verbindung permannt drinn bleiben, oder kann sie nachdem
Xell einmal gestartet wurde entfernt werden ?
Signatur von »Zwiebel« Gruß
Zwiebel



Jtag-Umbau und Flash in Duisburg. Bei Interesse PN

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Zwiebel« (12. Dezember 2009, 22:06)


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 4

Sonntag, 13. Dezember 2009, 12:05

Die Muss permanent dran bleiben
Signatur von »Hoax«

Zwiebel

Wenigposter

Beiträge: 32

Registriert am: 5. Februar 2009

Wohnort: Duisburg

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Sonntag, 13. Dezember 2009, 15:12

Habe jetzt einen oder besser gesagt 2 alternative Punkte auf der Rückseite des
Boards für den DB1F1 gefunden. ( genau unter dem DB1F1 !)
(Einfach mit nem Multimeter oder Durchgansprüfer durchmessen)
Leider sind hier auch nur ganz winzige Lötstellen.
Also habe ich dort ein gaaanz dünnes Kabel angelötete, auf die Boardoberseite
verlegt und dort dann die Diode angelötet.

Und es funktioniert.
Die Diode muß also nicht direkt auf dem Board angelötet werden !!


Box läuft 1a mit XBRebooter :D


Danke Hoax für deine schnelle Hilfe.
Signatur von »Zwiebel« Gruß
Zwiebel



Jtag-Umbau und Flash in Duisburg. Bei Interesse PN

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Zwiebel« (15. Dezember 2009, 21:11)


(permalink) 6

Mittwoch, 23. Dezember 2009, 02:44

Ich habe bei mir jetzt 2 x mit LPT ausgelesen ( Xenon Box ) und beim ersten File hatte ich 1 Bad Page, beim zweiten File 0. Also nochmal Auslesen.

ZITAT:
@Hoax
3)
Ohne R6T3 startet das orig Dash nicht. Aber du vermeidest es bei XBReboot, dass eFuses durchbrennen, also super!

Was meinst du mit eFuses ?
Warum passiert das nur beim Image XBReboot und läßt sich das nicht direkt im verhindern ?

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 7

Mittwoch, 23. Dezember 2009, 11:01

Die eFuses hindern dich dran das Dashoboard zu downgraden. Wenn du zb ausversehen irged ein Update ausführst und der R6T3 drin ist, is deine Box danach nicht mehr für XeLL geeignet. Deswegen nimm ihn einfach raus. XBR ist das egal, nur beim originalen Dump kriegste da nen E80 Fehler.
Signatur von »Hoax«

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!