Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Larry Flynt

Master of Desaster

Beiträge: 77

Registriert am: 1. Januar 2012

Xbox360: Trinity RGH

Ich spiele z.Zt.: jarnischt keine Zeit

Danksagungen: 11

  • Nachricht senden

(permalink) 1

Dienstag, 2. Oktober 2012, 11:56

Xell Startet nicht

Hey habe hier eine Falcon


habe Coolrunner verlötet und QSB

dann Nand ausgelesen mit Jrunner (• Bad Block ID @ 0x232 [Offset: 0x90E400]) mit einem Badblock.

den Coolrunner geflasht eine ecc erstellt und dann beschrieben

alles erfolgreich. komme nun aber nicht ins Xell. habe über HDMI angeschlossen. bekomme kein bild will ja den cpu key auslesen um weiter zumachen.

wenn eig. alles erfolgreich war. kann es ja nur an den lötungen an der rückseite liegen???

mfg

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Dienstag, 2. Oktober 2012, 11:59

Blinkt die Debug LED? Lüfterresets zu hören? Fotos?
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Larry Flynt

Master of Desaster

Beiträge: 77

Registriert am: 1. Januar 2012

Xbox360: Trinity RGH

Ich spiele z.Zt.: jarnischt keine Zeit

Danksagungen: 11

  • Nachricht senden

(permalink) 3

Dienstag, 2. Oktober 2012, 12:06

debug blinkt nix,

resets hört man auch nicht so direkt.

hab bis jetz 2 coronas gemacht und da hat man immer deutlich den quartz gehört.

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 4

Dienstag, 2. Oktober 2012, 12:16

Hi,



über HDMI wirst Du auch nicht viel sehen... Auch bei Xell Reloaded bicht.

Nimm mal das 0815 AV Kabel...

Larry Flynt

Master of Desaster

Beiträge: 77

Registriert am: 1. Januar 2012

Xbox360: Trinity RGH

Ich spiele z.Zt.: jarnischt keine Zeit

Danksagungen: 11

  • Nachricht senden

(permalink) 5

Dienstag, 2. Oktober 2012, 12:30

ich denk xell reloaded geht nur über hdmi???

naja hab auch av kabel probiert passiert auch nix. glitcht ja meines erachtens auch nicht.
nen deutlichen lüfter reset kann ich zumindestens nicht warnehmen.
und ob bild oder nicht. xell würde bei mir im webinterface vom router auch einfach angezeigt werden.

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 6

Dienstag, 2. Oktober 2012, 12:34

Überprüfe mal deine lötungen hilft manschmal wunder hatte ich auch schon.Weil normal bis xell rgh1 5-15 sekunden.Hab dir eine pn gesendet bild verlege mal die kabel so wirst sehen es geht.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Larry Flynt

Master of Desaster

Beiträge: 77

Registriert am: 1. Januar 2012

Xbox360: Trinity RGH

Ich spiele z.Zt.: jarnischt keine Zeit

Danksagungen: 11

  • Nachricht senden

(permalink) 7

Dienstag, 2. Oktober 2012, 12:47

ok alles klar ich probiere es nach dem mittag aus.

meld mich dann nochmal.

mfg

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 8

Dienstag, 2. Oktober 2012, 12:50

ich denk xell reloaded geht nur über hdmi???

naja hab auch av kabel probiert passiert auch nix. glitcht ja meines erachtens auch nicht.
nen deutlichen lüfter reset kann ich zumindestens nicht warnehmen.
und ob bild oder nicht. xell würde bei mir im webinterface vom router auch einfach angezeigt werden.

Nö, hatte bis jetzt noch nie das Xell über HDMI was anzeigt.

Composite, RGB, Component und VGA gingen immer.

Aber wie schon geschrieben wurde, leg die Kabel mal anders.

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 9

Dienstag, 2. Oktober 2012, 12:52

es gibt für coronas noch kein xell mit Bildausgabe! sorry, dachte wäre ne corona

Wenn die debug led nicht leuchtet läuft irgendwas grundlegendes schief!

Gruß

edit: Löte mal diese QSB-Scheiße aus. Du kannst viel schlechter überprüfen ob deine Lötungen gut aussehen oder nicht!

Hast du ein multimeter zur Hand...könntest wenigstens mal auf Durchgang prüfen!

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Beiträge: 86

Registriert am: 13. September 2012

Danksagungen: 9

  • Nachricht senden

(permalink) 10

Dienstag, 2. Oktober 2012, 13:06

Ist der richtige Timing-File auf dem Coolrunner?
Was für ein schwachsinn, Xell funktioniert immer ob über HDMI oder AV, ganz egal ob Phat oder Slim, Corona ausgenommen!!!

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 11

Dienstag, 2. Oktober 2012, 13:14

Ist der richtige Timing-File auf dem Coolrunner?
Was für ein schwachsinn, Xell funktioniert immer ob über HDMI oder AV, ganz egal ob Phat oder Slim, Corona ausgenommen!!!


Werde jetzt hier nicht drauf eingehen.

Habe schon zu viele fälle gehabt wo es der fall definitiv ist.

Aber solche Kleingeister wie ich hier zitiere und deren Beiträge helfen nicht zur Lösung zu kommen! :thumbdown:

g33k

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 228

Registriert am: 8. September 2011

Danksagungen: 104

  • Nachricht senden

(permalink) 12

Dienstag, 2. Oktober 2012, 13:18

Was für ein schwachsinn, Xell funktioniert immer ob über HDMI oder AV, ganz egal ob Phat oder Slim, Corona ausgenommen!!!
Afaik hatte Xell keinen Output über HDMI. HDMI funktionierte erstmals mit Xellous und jetzt eben Xell-Reloaded.
Signatur von »g33k« Es gibt genau 10 Arten von Menschen.
Die, die binär verstehen, und die, die es nicht verstehen.

Beiträge: 86

Registriert am: 13. September 2012

Danksagungen: 9

  • Nachricht senden

(permalink) 13

Dienstag, 2. Oktober 2012, 13:19

lies dich erstmal in das Thema ein bevor du irgendwelche Komentare von sich gibst und mit dubiosen Ratschlägen hier den Thread vollmüllst. Manche Leute sind nur scharf darauf ihre Beitragzahl zu erhöhen.

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 14

Dienstag, 2. Oktober 2012, 13:25

lies dich erstmal in das Thema ein bevor du irgendwelche Komentare von sich gibst und mit dubiosen Ratschlägen hier den Thread vollmüllst. Manche Leute sind nur scharf darauf ihre Beitragzahl zu erhöhen.



Hahahahaha ja, genau! Das sag mir einer mit 3 Beiträgen... :fresse:

Wahrscheinlich weisst Du da ja genauestens bescheid... Hahaha

Könnte ein Mod bitte mich von dem Geschwafel erlösen nund den Bullshit der hier nicht rein gehört löschen?? (Schließt auch die Post´s ein, die ich leider bei so einem Mental Suboptimierten als antwort geben musste!)

Danke! :thumbsup:

Larry Flynt

Master of Desaster

Beiträge: 77

Registriert am: 1. Januar 2012

Xbox360: Trinity RGH

Ich spiele z.Zt.: jarnischt keine Zeit

Danksagungen: 11

  • Nachricht senden

(permalink) 15

Dienstag, 2. Oktober 2012, 14:39

sry wollte keine xell grundsatzdiskussion auslösen ;D

also mit "debug led blinkt nix" meinte ich das sie durchweg leuchtet und nicht blinkt (nicht das garnix leuchtet)

"Ist der richtige Timing-File auf dem Coolrunner? " denke ich schon habe coolrunner mit dem jrunner bespielt und falcon ausgewählt.

habe die verlegung von lappe probiert. hilft leider auch nichts.

es leuchtet auch nur die rote led auf dem coolrunner ist das so richtig?

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 16

Dienstag, 2. Oktober 2012, 14:43

Also das die Rote LED leuchtet ist schon mal gut.

Damit ist der CR mit Spannung versorgt.

Die Debug, bzw. Zyklen LED Leuchtet wenn der CR versucht seine Arbeit zu tun.

Sie blinkt eben.

Hast Du die Switch auf dem CR von PRG auch zurück auf NOR gestellt?

Larry Flynt

Master of Desaster

Beiträge: 77

Registriert am: 1. Januar 2012

Xbox360: Trinity RGH

Ich spiele z.Zt.: jarnischt keine Zeit

Danksagungen: 11

  • Nachricht senden

(permalink) 17

Dienstag, 2. Oktober 2012, 15:01

omg ich bin so oberfail

lag wirklich an den schei*** qsb

glitcht wunderbar. gute zeiten... muss ich sagen bin ich garnet gewohnt von meiner corona ;D

danke an alle

kann zu

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Larry Flynt« (2. Oktober 2012, 15:20)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!