Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 836

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 410

  • Nachricht senden

(permalink) 1

Dienstag, 7. Dezember 2010, 21:44

XeXMenu startet nicht -> Black Screen -> Freeze

Heyho Leute,

bin neu hier und hab am Wochenende meine XboX mit dem netten jtag hack versehen.
Bin bei Recherchen auf euer Forum gestoßen und es hat mir oft und gut bei Verständnisfragen geholfen.

Nun werd ich aber ungeduldig und will alles komplett fertig haben! :P
Daher frag ich hier mal direkt nach...

Mein Problem:
Ich habe meine Box nach folgendem TuT bearbeitet-> http://board.gulli.com/thread/1500299-xb…ignet-sind-etc/
Aufgrund der schon neuesten Version XBReboot Xenon 8955 3 konnte ich das abschließende Update auslassen.

Alles schön und gut!

Nun wollte ich jedoch mit der "Installation" von XeXMenu weiter machen.
Ich habe alles wie bei [4. Software -> XeXMenu auf die Xbox Festplatte kopieren] beschrieben gemacht. Problem = Threadtitel
Mein 2. Versuch richtete sich nach diesem TuT -> http://360hacks.de/xbreboot_jtag_schritt…ung.t2734.html?
Unter dem Punkt XeXMenu auf der Box "installieren".
Gleiches Problem = siehe Threadtitel

Meine Frage/Bitte:
Habt ihr Lösungsvorschläge was ich machen kann damit es funktioniert bzw. könnt mir Fehlerquellen nennen?
Ich denke nicht dass beim Flashen was schief lief ...weil dann würde ja gar nix gehen! ^^

Eine Lösung die ich mir ausgedacht habe:

Mit diesem Tool -> http://www.360hacks.de/jtag_tool_v2-20.t5967.html?
mir eine freeBOOT.bin basteln ...ja ihr kennt halt die Schritte.
Ebend freeBOOT flashen...
Wäre das eine Möglichkeit den Weg über XeXMenu zu umgehen?!

pS: Habe noch ne MS 20Gb HDD dran und will eine 250er extern zusätzlich nutzen.
Joah, Board Xenon steht ja oben ...Version auch. ...ist noch was wichtig?
LPT Anschluss wird noch fest verbaut und Laufwerk soll auch bei Bedarf nur ab und zu extern angeschlossen werden (sagt mal, ne Lösung dass man es nach Lust und Belieben de-/aktivieren kann gibts noch nicht was?! Weil der Trick mit dem Jumper bei ner Verlängerung die ich mir legen will nicht funktioniert ^^)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S3ThCoLe« (7. Dezember 2010, 21:54)


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 2

Dienstag, 7. Dezember 2010, 23:06

Unter Einstellungen -> Speicher -> suchste dir das Savegame "unknown xbox game" oder eben "unbekanntes xbox spiel" und löscht das. Danach sollte das XeXMenu starten.

P.S. Pack dir das neuste FreeBoot mit 12611 Kernel drauf. Nutz dazu einfach deinen bisherigen Dump und das Tool "Freeboot 12611 Gui" aus dem Homebrew Bereich. Damit kannst du dann auch alle neuen Spiele zocken. Zusätzlich noch DashLaunch 2.07 installen und auch die AP25 Games laufen ohne Patchen ;)
Signatur von »Hoax«

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 3

Dienstag, 7. Dezember 2010, 23:38

und es sollte erwähnt sein, das wenn du nur 1 game auf der HDD hast stürzt Xexmenü ab

solltest also immer mindestens 2 games drauf haben

mfg

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 836

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 410

  • Nachricht senden

(permalink) 4

Mittwoch, 8. Dezember 2010, 05:57

Zitat

Original von Bluescreen^
und es sollte erwähnt sein, das wenn du nur 1 game auf der HDD hast stürzt Xexmenü ab

solltest also immer mindestens 2 games drauf haben

mfg

Jopp, das habe ich schon gelesen ...aber ich muss ja erstmal soweit kommen, dass ich das zum laufen bekomme! ^^

...aber wenn ich freeBOOT drauf habe wollt ich eigentlich auf FreestyleDash und Dash Launch (hoffe das waren jetzt die beiden ...noch nicht ganz wach) umsteigen. Somit wäre das Problem ja auch gelöst. ;)

Danke schonmal ...werds heut abend mal ausprobieren. Jetzt gehts erstmal auf Arbeit!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S3ThCoLe« (8. Dezember 2010, 05:58)


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 5

Mittwoch, 8. Dezember 2010, 09:08

Das FSD hat damit nix zu tun. Das ist wie das XeXMenu nur ein Programm zum Starten von Games.
Der Punkt ist, dass neue Spiele nur noch mit dem neuen Kernel starten.
Signatur von »Hoax«

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 6

Mittwoch, 8. Dezember 2010, 12:11

ansonsten lass ir mal deine ICQ nr zukommen
dann kann ich dir da fix helfen usw
dann haste ne top box da stehen

mfg

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 836

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 410

  • Nachricht senden

(permalink) 7

Mittwoch, 8. Dezember 2010, 18:52

Zitat

Original von Hoax
Unter Einstellungen -> Speicher -> suchste dir das Savegame "unknown xbox game" oder eben "unbekanntes xbox spiel" und löscht das. Danach sollte das XeXMenu starten

Solch einen Eintrag gibt es nicht! :(

Zitat

Original von Hoax
Das FSD hat damit nix zu tun. Das ist wie das XeXMenu nur ein Programm zum Starten von Games.
Der Punkt ist, dass neue Spiele nur noch mit dem neuen Kernel starten.

So meinte ich das auch nicht.
FSD hat die gleiche Funktion wie XeXMenu, ich weiß. Aber soll besser laufen und für freeBOOT sein. Daher sagte ich wenn ich das nun endlich schaffe, benutze ich auch FSD!

Neuer Kernel, wegen Kinect, auch klar ...aber direkt flashen? Dachte man müsste erst ne niedrigere version installieren und dann erst das Kinect update machen.
Egal, erstmal schaffen das Teil raufzubekommen. -.-

Nach euren Tipps läuft es auch nicht besser
...DBZ und FIFA gerade auf meine 20GB HDD kopiert.

CD eingelegt, USB Stick ran ...gestartet. Black Screen + Freeze.

Das kann doch nicht sein! :/

Im g:b meinte einer ob denn Xell bei mir überhaupt läuft ...tut es!

//warum steht dieser post hier nicht ganz unten oO
»S3ThCoLe« hat folgendes Bild angehängt:
  • screen.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S3ThCoLe« (8. Dezember 2010, 19:00)


S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 836

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 410

  • Nachricht senden

(permalink) 8

Donnerstag, 9. Dezember 2010, 16:54

oh mann, oh mann! -_-
das kann es echt nicht sein.

habe gestern mit einem user gesprochen der mir helfen wollte (nein, nicht bluescreen ^^).
auf sein fragen hin ob ich wirklich alle dateien richtig gebrannt habe, habe ich nochmal nachgeschaut ...ich war mir sicher dass ich alles gebrannt habe.
gesagt, getan, alle dateien vorhanden...

...DOCH WAS IST DAS?! oO

Ich brenne mit Nero! Und Nero war so nett und hat die .conf einfach mal fix den den "nur-3-Ziffer-für-Dateiendungen"-Standard umgeformt. -.-

Somit war es natürlich eine ganz andere Datei und ich konnte es nicht starten.
CDburnXP runter geladen und alles funktioniert super. :)

Tut mir leid euch mit solchem Kindermüll genötigt zu haben.

Hoffe bluescreen ist trotzdem gewillt mir weiterzuhelfen, damit es nicht zu so nem Mist nochmals kommt.

pS: ihr seid ein tolles Board ...jedenfalls was ich so gelesen habe, Hut ab!

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!