Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xyz

Wenigposter

Beiträge: 22

Registriert am: 24. April 2009

Danksagungen: 4

  • Nachricht senden

(permalink) 51

Montag, 3. Oktober 2011, 09:26

mit CloneCD oder Nero ist es nicht möglich die Games zu brennen :!:
1. Imgburn muss mindesten 2.5.5.0 sein
2. In Einstellungen sollte Calculate Optimal markiert werden
3. die Datei ".dvd" muss geöffnet werden und dann wird es mit Brennen angefangen, das neue ImgBurn passt die LayerBreak automatisch an

andererfalls die Quelle <- nutzen :thumbup:

hab die XGD3 Spiele mit CloneCD gebrannt und die laufen ohne Probleme 1x mit überbrennen CloneCd bricht nach dem Brennen mit fehler ab Spiel geht. 1x mit überbrennen bis ende des mediums CloneCd brennt die DVD ohne fehler und das Spiel geht.

Holzmichi

Wenigposter

Beiträge: 10

Registriert am: 28. August 2011

Wohnort: Kassel

Xbox360: Xbox360 Pro

Laufwerk: LiteOn 74850c

Firmware: LT+ 1.91

Rebooter/RGH: Xenon 0102-ROD x'D

Ich spiele z.Zt.: Bodycount, Uncharted: Drakes Schicksal

Danksagungen: 1

  • Nachricht senden

(permalink) 52

Montag, 3. Oktober 2011, 09:46

Bei mir startet Gears 3 zwar, läuft sich dann aber beim ersten Ladebildschirm wenn ich auf "New Game" gedrückt habe nen Wolf. Auf die Festplatte kann ich es auch nicht installieren, da tritt ein Fehler auf.

Habe die Anleitung exakt verfolgt, mit IMGBurn 2.5.5.0 gebrannt, auf den Layerbreak geachtet und verwende Verbatim DL+.

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 53

Montag, 3. Oktober 2011, 10:22

welche Konsole hast du Retail oder JTAG?

Holzmichi

Wenigposter

Beiträge: 10

Registriert am: 28. August 2011

Wohnort: Kassel

Xbox360: Xbox360 Pro

Laufwerk: LiteOn 74850c

Firmware: LT+ 1.91

Rebooter/RGH: Xenon 0102-ROD x'D

Ich spiele z.Zt.: Bodycount, Uncharted: Drakes Schicksal

Danksagungen: 1

  • Nachricht senden

(permalink) 54

Montag, 3. Oktober 2011, 10:24

Jasper Retail, 74850c LiteOn, 13599er Dashboard

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 55

Montag, 3. Oktober 2011, 10:26

E66 nehme ich an? ;) wie hast du deinen LW geflasht mit welcher Firmware und ist das LW gespooft?

josef65

Wenigposter

Beiträge: 58

Registriert am: 10. September 2011

Danksagungen: 10

  • Nachricht senden

(permalink) 56

Montag, 3. Oktober 2011, 11:01

Also mit Clone CD soll es doch gehen hier mal ein Video davon habe ich gefunden bei Xrel




http://www.youtube.com/watch?v=HRYv3CkNgbU

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bayern0507 (03.10.2011)

GizZzmo

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 315

Registriert am: 2. November 2010

Xbox One: Forza Bundle

Xbox360: Slim 4GB Triple Nand

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Rebooter/RGH: 17489

Danksagungen: 307

  • Nachricht senden

(permalink) 57

Montag, 3. Oktober 2011, 12:05

@Holzmichi

also ich kann das mit dem nicht starten des Spiels nicht bestätigen!
Bei mir funktioniert das alles einwandfrei!

Du hast sicherlich beim brennen oder flashen einen Fehler gemacht!
Rohlinge nutze ich genau die selben!


was anders ist als früher: ich nutze einen LG Brenner und musste früher immer den Book Type bei Dl`s von Normal auf DVD-Rom setzten sonst ging es nicht das fällt hier scheinbar weg.
Signatur von »GizZzmo«

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 58

Montag, 3. Oktober 2011, 12:09

Bei mir läüft es auch ohne Probleme nach der Anleitung von RRoD bei Gears 3, habe es zumindest einige Minuten angestestet und es lief wie geschmiert.

Holzmichi

Wenigposter

Beiträge: 10

Registriert am: 28. August 2011

Wohnort: Kassel

Xbox360: Xbox360 Pro

Laufwerk: LiteOn 74850c

Firmware: LT+ 1.91

Rebooter/RGH: Xenon 0102-ROD x'D

Ich spiele z.Zt.: Bodycount, Uncharted: Drakes Schicksal

Danksagungen: 1

  • Nachricht senden

(permalink) 59

Montag, 3. Oktober 2011, 12:22

Habs nochmal mit den selben Einstellungen gebrannt, läuft nun. Anscheinend war der Rohling defekt. :D

sandro1246

Wenigposter

Beiträge: 25

Registriert am: 29. August 2011

Xbox360: Elite

Laufwerk: Benq

Danksagungen: 1

  • Nachricht senden

(permalink) 60

Montag, 3. Oktober 2011, 12:42

kann ich die xgd3 games mit meinen kreon 1.0 und den neuen xbox backup creator auslesen?

ichnixwissen

“Why did I move here? I guess it was the weather."

Beiträge: 478

Registriert am: 2. Juni 2011

Danksagungen: 350

  • Nachricht senden

(permalink) 61

Montag, 3. Oktober 2011, 12:44

kann ich die xgd3 games mit meinen kreon 1.0 und den neuen xbox backup creator auslesen?

Nein kannst du nicht du brauchst ein LiteOn Laufwerk oder Benq, sowie die 0800 v3. Firmware ;)
Signatur von »ichnixwissen« "Life is complicated." - Niko Bellic

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 62

Montag, 3. Oktober 2011, 12:47

ich will nicht unhöflich sein, aber seitdem ich das Tut gepostet habe, hat sich kein Einziger User sich bedankt für Download, ausser Strullic :fresse:

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

pettek (03.10.2011), bayern0507 (03.10.2011), RobiCop (03.10.2011)

GizZzmo

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 315

Registriert am: 2. November 2010

Xbox One: Forza Bundle

Xbox360: Slim 4GB Triple Nand

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Rebooter/RGH: 17489

Danksagungen: 307

  • Nachricht senden

(permalink) 63

Montag, 3. Oktober 2011, 12:49

stimmt sorry ;)
Signatur von »GizZzmo«

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 446

  • Nachricht senden

(permalink) 64

Montag, 3. Oktober 2011, 14:03

du kannst das Game nicht patchen, da die Größe nicht stimmt ;)

sandro1246

Wenigposter

Beiträge: 25

Registriert am: 29. August 2011

Xbox360: Elite

Laufwerk: Benq

Danksagungen: 1

  • Nachricht senden

(permalink) 65

Montag, 3. Oktober 2011, 15:17

besteht denn noch hoffnung, dass für das samsung mit bisher kreon1.0 ne 0800 Firmware bald rauskommt

blablub

unregistriert

(permalink) 66

Montag, 3. Oktober 2011, 15:29

Ich denke nicht da bei C4EVA nix steht das er an einem Samsung 0800 arbeitet.

sandro1246

Wenigposter

Beiträge: 25

Registriert am: 29. August 2011

Xbox360: Elite

Laufwerk: Benq

Danksagungen: 1

  • Nachricht senden

(permalink) 67

Montag, 3. Oktober 2011, 15:35

shit. wo bekomme ich jetzt so ein lw her das auch schon mit 0800 geflasht ist?

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 68

Montag, 3. Oktober 2011, 16:06

Habe grad mitbekommen das einKumpel ein XGD3 erfolgreich gebrannt hat.

Der hat neuesten IMGBURN auf Layerbreak OPTIMAL gesetzt, und die DVD Datei geöffnet.
Beim Brennen alle Fragen die kamen mit JA oder weiter beantwortet.

bei 97 % oder 98 % kamen Fehler wo er die erste Frage mit ABBRECHEN und die zweite Frage ( finalise ) it JA beantwortet hat.

KLappt auf sein 2.0, ich glaub das Game war GOW3

Falls noch hilft... er hat irgendein LG Brenner
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

elvis123 (08.10.2011)

Despy

Wenigposter

Beiträge: 42

Registriert am: 2. September 2009

Wohnort: NRW

Xbox360: 1x JTAG 1TB, 1x Slim 250GB Originalzustand

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: FIFA12, Battlefield3, WWE12

Danksagungen: 2

  • Nachricht senden

(permalink) 69

Dienstag, 4. Oktober 2011, 00:08

Ich habe zum Test einfach mal einen Rohling investiert um ein XGD3-Backup zu brennen, speziell GoW3.
Genau nach der Anleitung wie auch Richter77 vor mir beschrieben, läuft das Game zwar erstmal problemlos, jedoch habe ich dann ne Weile gezockt (bis Chapter 6). An der Stelle an der man auf der Brücke den Container mit den Viechern von der Brücke schiebt. Genau in der Sequenz danach mit dem Funk-Dialog bleibt das Spiel hängen.

Habe es mehrmals probiert, immer an der gleichen Stelle. Auch mit einer anderen Box probiert --> gleicher Fehler. Liegt also wirklich am Spiel bzw. an der Disc.

Werden wir wohl auf bessere Anweisungen warten müssen, ich wollte ja nicht hören und warten ;)

UPDATE:
Grade noch mal von Platte probiert auf meiner JTAG, läuft problemlos weiter! Liegt definitiv an der gebrannten XGD3-Disc!
Signatur von »Despy«
Meine Marktplatz-Bewertungen


[2011-09-25 03:03AM UTC] #c4e <c4eva> XGD3=defeated! :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Despy« (4. Oktober 2011, 00:33)


Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 70

Dienstag, 4. Oktober 2011, 07:44

Ich habe zum Test einfach mal einen Rohling investiert um ein XGD3-Backup zu brennen, speziell GoW3.
Genau nach der Anleitung wie auch Richter77 vor mir beschrieben, läuft das Game zwar erstmal problemlos, jedoch habe ich dann ne Weile gezockt (bis Chapter 6). An der Stelle an der man auf der Brücke den Container mit den Viechern von der Brücke schiebt. Genau in der Sequenz danach mit dem Funk-Dialog bleibt das Spiel hängen.

Habe es mehrmals probiert, immer an der gleichen Stelle. Auch mit einer anderen Box probiert --> gleicher Fehler. Liegt also wirklich am Spiel bzw. an der Disc.

Werden wir wohl auf bessere Anweisungen warten müssen, ich wollte ja nicht hören und warten ;)

UPDATE:
Grade noch mal von Platte probiert auf meiner JTAG, läuft problemlos weiter! Liegt definitiv an der gebrannten XGD3-Disc!



Welches Laufwerk hast du ?

Kann das ein anderer bestätigen ?

Lässt sich das Game Problemlos auf HDD installieren ?

Von der HDD probiert mit Spiel im DVD LW ?
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

extinction

Wenigposter

Beiträge: 28

Registriert am: 27. April 2011

Xbox360: Elite 120gb

Laufwerk: LiteOn 8xxxxx

Firmware: lt+ 2.0

Rebooter/RGH: 13599

Ich spiele z.Zt.: Der Herr der Ringe: Der Krieg im Norden

Danksagungen: 5

  • Nachricht senden

(permalink) 71

Dienstag, 4. Oktober 2011, 11:28

hab gears of war 3 auch gerade genau nach anleitung gebrannt, hat alles funktioniert. dvd lässt sich spielen/installieren. mal schauen ob ich auch iwo nen fehler im spiel habe :(

vielen dank für das tut ;)
Signatur von »extinction«

ichnixwissen

“Why did I move here? I guess it was the weather."

Beiträge: 478

Registriert am: 2. Juni 2011

Danksagungen: 350

  • Nachricht senden

(permalink) 72

Dienstag, 4. Oktober 2011, 11:45

Ihr redet alle von Gears of War 3 hat es schon jemand mit Driver San Francisco probiert ?
Signatur von »ichnixwissen« "Life is complicated." - Niko Bellic

Beiträge: 110

Registriert am: 28. August 2010

Wohnort: Schwerte

Xbox360: Slim Trinity

Laufwerk: Hitachi 0500

Danksagungen: 36

  • Nachricht senden

(permalink) 73

Dienstag, 4. Oktober 2011, 12:16

Ich hab gestern Driver SF (weil es das einzige XGD3-Spiel ist, das ich habe) gerippt und mit imgburn gebrannt.

Es gab geneu die beschriebenen Meldungen, und die DVD läuft :)

[edit] zu den Details: gerippt mit LiteOn 0800 v3, gebrannt mit LG H20L auf Platinum DVD+R DL, abgespielt auf LiteOn LT+2.0

Lanno

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ichnixwissen (04.10.2011), gamers_rs (04.10.2011)

ichnixwissen

“Why did I move here? I guess it was the weather."

Beiträge: 478

Registriert am: 2. Juni 2011

Danksagungen: 350

  • Nachricht senden

(permalink) 74

Dienstag, 4. Oktober 2011, 12:18

Cool :thumbsup:
und danke für die Info :)
Signatur von »ichnixwissen« "Life is complicated." - Niko Bellic

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 75

Dienstag, 4. Oktober 2011, 15:33

Ich habe mitbekommen das bei GOW3 die Disk 2-3 minuten lang weiterdreht, auch wenn das Game installiert ist.

Soll Am anfang probleme gemacht haben, aber nach einer Neuinstallation solls wohl gehen, wen auch die Disk weiterhin 2-3 minuten lang dreht nach boot.

Es sollen 8,7 gb DVD Rohlinge kommen ab 7. 10 vom Verbatim, denke mal danach ist das Problem dann gelöst mit dem Brennen
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!