Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.

streunerl71

Wenigposter

Beiträge: 28

Registriert am: 25. Dezember 2010

Xbox360: XBox 360 Elite

Laufwerk: LiteON

  • Nachricht senden

(permalink) 1

Donnerstag, 21. Februar 2013, 11:16

XGD3 Spiel funktioniert nicht

Hallo zusammen,

hab jetzt schon mehrere XGD3 Spiele mit ImgBurn und Ihas Brenner gebrannt und funktionierten dann auch.
Nun hab ich Pes 2013 genauso wie vorher gebrannt.... ohne Fehlermeldung natürlich mit Verbatim Rohlingen! Das Spiel startet in meiner Box mit LT3.0 auch, aber bleibt dann mit schwarzem Bildschirm stehen.
Hatte es durch ABGX laufen lassen!
Ich spiele auch nur Offline.
Vielleicht hat jemand einen Rat für mich.

Danke im Voraus

Beiträge: 89

Registriert am: 27. Mai 2011

Wohnort: BW

Xbox One: Xbox One Day One Edition

Rebooter/RGH: Xbox 360 Premium 320 GB

Ich spiele z.Zt.: Alles was neu ist...

Danksagungen: 9

  • Nachricht senden

(permalink) 2

Donnerstag, 21. Februar 2013, 11:54

Vielleicht nochmal brennen.... kann sein das es ein schreib brenn fehler ist.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 3

Donnerstag, 21. Februar 2013, 11:56

Prüf die gebrannte DVD mit ABGX.
Bei Bedarf log posten.
Signatur von »primo1337«

streunerl71

Wenigposter

Beiträge: 28

Registriert am: 25. Dezember 2010

Xbox360: XBox 360 Elite

Laufwerk: LiteON

  • Nachricht senden

(permalink) 4

Donnerstag, 21. Februar 2013, 13:37

Die Fehlermeldung lautet bei ABGX: There is no verified rip of XEX CRC FF9D5F93 in the online database.
Verification failed.
Das ist aber die einzige Fehlermeldung was kommt.

Kann das der Fehler sein? Spiele aber nur offline!

Mfg

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2664

  • Nachricht senden

(permalink) 5

Donnerstag, 21. Februar 2013, 13:40

Nein, das kann nicht der Fehler sein.
Hast du die gebrannte DVD geprüft oder die ISO?
Signatur von »primo1337«

streunerl71

Wenigposter

Beiträge: 28

Registriert am: 25. Dezember 2010

Xbox360: XBox 360 Elite

Laufwerk: LiteON

  • Nachricht senden

(permalink) 6

Donnerstag, 21. Februar 2013, 13:41

Habe gerade die DVD geprüft.
Der Rohling is ein Verbatim MKM-003 Printable.
Vielleicht liegt es ja an der weißen Beschichtung des Rohlings, weil ich sonst immer eine silberne Beschichtung hatte?

Beiträge: 89

Registriert am: 27. Mai 2011

Wohnort: BW

Xbox One: Xbox One Day One Edition

Rebooter/RGH: Xbox 360 Premium 320 GB

Ich spiele z.Zt.: Alles was neu ist...

Danksagungen: 9

  • Nachricht senden

(permalink) 7

Donnerstag, 21. Februar 2013, 13:48

poste mal bitte den Log...

Beiträge: 51

Registriert am: 17. Februar 2013

Xbox360: Xbox Phat 60GB

Laufwerk: LiteOn DG-16D2S

Firmware: LT+ 3.0

Ich spiele z.Zt.: Alles was gut ist...

Danksagungen: 4

  • Nachricht senden

(permalink) 8

Donnerstag, 21. Februar 2013, 17:58

Das klingt einfach mal ganz stark nach Brennfehler, dies was bei mir auch schon der Fall... Hatte OPC vergessen und mit 4x gebrannt (naja was heißt vergessen, CCleaner hat mir die Einstellungen gelöscht und das hatte ich vergessen)... Da lief auch alles normal bis zu ner bestimmten Stelle wo es dann einfach gefroren ist... Nochmal brennen, diesmal im Inet nach genauen Einstellungen suchen und gucken ob der Fehler bleibt.

j00k3r-69

Wenigposter

Beiträge: 12

Registriert am: 22. September 2012

Wohnort: Wien

Xbox360: Xbox 360 Slim 250 GB

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: PES 2014

  • Nachricht senden

(permalink) 9

Samstag, 23. Februar 2013, 19:23

Ich habe auch das gleiche problemm und NUR mit PES 13, das Problem habe ich auch nicht gelöst, 3-4 DVDs habe ich gebrannt und nix... 2-3 min. funktioniert das Spiel dann bleibt stehen. Ich glaube es liegt an der datei... es gibt einfach keine richtige... Alle andere XDG3 spiele funktionieren Einwand frei wie: Crysis 3, NBA2k13, F1 2012...

streunerl71

Wenigposter

Beiträge: 28

Registriert am: 25. Dezember 2010

Xbox360: XBox 360 Elite

Laufwerk: LiteON

  • Nachricht senden

(permalink) 10

Sonntag, 24. Februar 2013, 17:08

So nun hab ich es geschafft!
Habe den Pufferspeicher auf 512MB hochgestellt....Spiel geht nun ohne Probleme.
Danke an alle :)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!