Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fantomas

Wenigposter

Beiträge: 2

Registriert am: 6. Juni 2013

  • Nachricht senden

(permalink) 1

Montag, 24. Juni 2013, 19:54

XGD3 Spiele laufen nicht

Hallo
Ich habe hier eine Phat von einem Freund. Er hat sie mit einem xkey bestücken lassen,
der umbauer ist nicht mehr greifbar. Die Konsole spielt alle ISOs von Platte nur keine XGD3 Spiele.
Nach dem Start blinkt ein feld im Ring rot.
Ich befasse mich erst seit ein paar Tagen mit der Materie hier mal meine Versuche und Infos.

Konsole über XBOX Live aktualisiert.
Xkey update 1.30 ist drauf
ISOs durch AGBX laufen lassen alles grün
Auf dem Laufwerk steht Model : DG-16D25 HW. AOA1 FW. 74850C
Der Umbauer hat meinem Freund noch Daten mitgegeben.
Ich wollte mit den Dateien eine neue firmware.bin machen aber ich bekomme Jungleflasher nicht zum laufen.
Die hochgeladene firmware.bin ist auf dem Xkey, die rar ist vom umbauer.

Ich hoffe das jemand eine Idee hat und mir helfen kann.
»Fantomas« hat folgende Dateien angehängt:
  • 2030097-83805.rar (236,08 kB - 4 mal heruntergeladen - zuletzt: 7. Februar 2019, 01:59)
  • firmware.bin (262,14 kB - 1 mal heruntergeladen - zuletzt: 25. Juni 2013, 10:32)

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 2

Dienstag, 25. Juni 2013, 10:41

Auf den xkey muss eine originale Firmware.
Wenn deine Dashboardversion über 13146 ist, muss die 0251 Liteon OFW drauf:
https://dl.dropboxusercontent.com/u/85019696/Lite_CFW.bin <- umbenennen in firmware.bin (hab ich vergessen) und auf den xkey kopieren.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Fantomas (25.06.2013)

Fantomas

Wenigposter

Beiträge: 2

Registriert am: 6. Juni 2013

  • Nachricht senden

(permalink) 3

Dienstag, 25. Juni 2013, 16:10

Hallo
Gerade getestet und es geht wunderbar. :)
Vielen Dank für die schnelle Hilfe.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!