Sie sind nicht angemeldet.

[PROBLEM] XK3y Startprobleme

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

GwD89

User

Beiträge: 157

Registriert am: 8. April 2011

Wohnort: BZ

Xbox One: Day One

Xbox360: Slim 250 GB Kinect /Slim 250 GB RGH

Danksagungen: 74

  • Nachricht senden

(permalink) 1

Dienstag, 29. November 2011, 18:48

XK3y Startprobleme

Hallo,
ich habe bei meinem XK3y ein nerviges Problem und wüsste gerne, ob da jemand Ahnung von hat.

Zuerst mal die Komponenten:
X360 Slim 4GB (250 GB HDD falls das relevant ist)
Laufwerk: LiteOn DG16D4S geflasht mit LT 1.91
Dash: 2.0.13599.0
Nur offline genutzt

Der XK3y ist eine Rev. 2 und mitsamt dem Pappschutz in der Konsole verbaut.
Firmware: diverse getestet /1.06 - 1.11 Beta 2

Nun zum Problem:
Der XK3y erkennt Spiele nur direkt nach einem Firmware Update. So z.B. wenn ich auf die 1.11 Beta 2 aktualisiere und dann NFS The Run starte funktioniert das einwandfrei. Alte Spiele ebenso.
Sobald ich aber die Konsole neu starte, erscheint bei den Spielen nur noch "DVD abspielen" bzw. bei NFS The Run "Spiel spielen", kehrt aber sofort ins Dash zurück.

Da es grundsätzlich geht, halte ich Probleme mit der Firmware Datei und der Festplatte für unwahrscheinlich.

Hat irgendwer noch eine idee, was ich machen könnte?

timeey

Wenigposter

Beiträge: 58

Registriert am: 2. Oktober 2011

Danksagungen: 20

  • Nachricht senden

(permalink) 2

Dienstag, 29. November 2011, 19:37

Das Problem hatte ich auch. Habs in einem anderen Thread schon gepostet gehabt und da gabs auch keine wirkliche Lösungshilfe: [PROBLEM] xKey DVD abspielen die 2te :(

Welche Firmware hast du denn für dein Laufwerk genommen? Bzw. was steht auf deinem Laufwerk für eine FW Version?

Habs mittlerweile hinbekommen bzw. funktioniert es nun seit vielen Starts problemlos und auch mehrfaches Wechseln während die Box läuft ist kein Prob. Funktioniert auf Anhieb.

Was hab ich gemacht?
- Firmware vom Laufwerk mit neuester JungeFlasher nochmal ausgelesen -> hatte zuvor noch eine etwas ältere verwendet, die aber auch problemlos funktionierte eigentlich
- langes Flachbandkabel verwendet
- dae.bin in Games gepackt (ich weiß, brauch man eigentlich nicht mehr)
- ALTSLIMFW=8 gesetzt

Letzteres soll man laut Angabe in der xkey.cfg normalerweise bei einem 0401 gelabelten Laufwerk mit 0225 Firmware verwenden, was bei mir aber nicht der Fall ist. Sowohl Jungleflasher als auch der xk3y zeigen die Firmware Version 0401 an. Ich habe alles zugleich gemacht, da ich etwas genervt war. Kann also nicht sagen, was letztendlich den Ausschlag gegeben hat. Will jetzt auch nicht weiter rumexperimentieren, da es super läuft.

Hatte ganz am Anfang auch das lange Flachbandkabel dran und hatte kurz getestet und dort bei den wenigen Tests keine Probleme. Habe dann, da ich nicht so ein langes Kabel benötige, das kurze verbaut und danach war der Wurm drin. Könnte also unter anderem mit dem Flachbandkabel zusammenhängen.

Daten zu meiner Box:
Slim 250GB (matt), LiteOn 0401, Original Firmware, Dash 13604, nicht online
xkey Firmware 1.06, mit und ohne MENUISO getestet und damals bei beiden das Problem gehabt
Signatur von »timeey« Meine Marktplatz Bewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

GwD89 (29.11.2011)

GwD89

User

Beiträge: 157

Registriert am: 8. April 2011

Wohnort: BZ

Xbox One: Day One

Xbox360: Slim 250 GB Kinect /Slim 250 GB RGH

Danksagungen: 74

  • Nachricht senden

(permalink) 3

Dienstag, 29. November 2011, 20:05

Vielen Dank für deine umfangreiche Antwort.
Ich habe jetzt alles ausprobiert bis auf das auslesen der Firmware, da ich dafür das Material nicht da habe, geht aber immer noch nicht :(
Die dae.bin sowie ALTSLIMFW=8 hatte ich schonmal probiert aber hat auch keine veränderung gebracht.
Das lange Flachbandkabel hats leider auch nicht richten können.

Laufwerk FW ist laut Label 0225, hat aber wie gesagt die LT+ 1.91 drauf.

€dit:
Habe jetzt mal das Iso Menü deaktiviert, worauf das ganze erstmal wieder lief...bis zum Neustart.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »GwD89« (29. November 2011, 20:28)


timeey

Wenigposter

Beiträge: 58

Registriert am: 2. Oktober 2011

Danksagungen: 20

  • Nachricht senden

(permalink) 4

Dienstag, 29. November 2011, 21:29

War bei mir auch so. Irgendwie immer wenn ich die Platte neu bespielt oder die xkey.cfg geändert habe. Dann ging ein Start von nem Game, evtl noch ein Wechsel und dann gings nicht mehr.

Was hast du denn für eine Firmware auf die SD Karte gepackt? Doch nicht die LT+?
Signatur von »timeey« Meine Marktplatz Bewertungen

GwD89

User

Beiträge: 157

Registriert am: 8. April 2011

Wohnort: BZ

Xbox One: Day One

Xbox360: Slim 250 GB Kinect /Slim 250 GB RGH

Danksagungen: 74

  • Nachricht senden

(permalink) 5

Dienstag, 29. November 2011, 21:38

Habe die originale dummy.bin genommen.
Die LT+ 1.91 funktioniert nicht, bei der kommt beim Start ein E64 Fehler, habe ich vorhin auch nochmal probiert.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!