Sie sind nicht angemeldet.

Adrammelech

Wenigposter

Beiträge: 2

Registriert am: 5. Oktober 2019

  • Nachricht senden

(permalink) 1

Samstag, 5. Oktober 2019, 21:06

xKey ausgegraben - Updates Probleme

Ahoi Matrosen

Hab meine schwarze Slim wieder ausgepackt, nach dem Umbau kam relativ schnell die PS4 und die Box flog in den Schrank. Box selber läuft, xKey auch. Jetzt will ich den Key und die Box updaten:

- Neueres Spiel möchte das System updaten. Box ist nicht online, war sie auch noch nie. Kann ich das Update vom Spiel aus installieren oder würde dass den xKey ausser Gefecht setzen? (Spiel ist ein File)

- Ich hab mehrmals probiert den xKey das Update auf 2.01-4 zu verpassen, aktuelle bin ich auf 1.1. Es kommen Meldungen, lustigerweise auf deutsch obwohl englisch eingestellt ist, dass aktualisiert wird. Irgendwann stand da dass ich neustarten soll, leider immer noch 1.1. Muss ich ein anderes Update dazwischen schieben dass 2.01-4 angenommen wird? *** EDIT*** Selbe passiert auch mit den niedrigeren Updates. Es scheint alles richtig zu laufen aber nach dem Neustart ist weiterhin 1.1. auf der Remote zu sehen.

- Wie sieht es denn generell mit dem xKey und Online aus, möglich mit Passthrough Mode? Damals hiess es dass es NOCH geht, habs nie ausprobiert, aber keine Ahnung wie der heutige Stand ist.

Danke euch für die Hilfe!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Adrammelech« (5. Oktober 2019, 21:38)


Adrammelech

Wenigposter

Beiträge: 2

Registriert am: 5. Oktober 2019

  • Nachricht senden

(permalink) 2

Samstag, 5. Oktober 2019, 22:45

Update:

So wie es aussieht, hat es sich erledigt. Scheinbar hab ich es geschrottet. Als ich ein weiteres Update drauf spielen wollte, hat die Remote grade die Meldung gebracht als ich ausversehen gegen den Power Knopf kam.... Hab böse geflucht... Danach kam der Black Screen mit E64. Remote an den Pc und versucht mit usbit wieder herzustellen, wird nicht erkannt (an keinem PC). Ok, remote wieder an die box - xkey logo kommt, verschwindet, nichts passiert. Auch keine Fehlermeldung E64, xbox springt regulär ins Dashboard. Wenn die Remote dran hängt und ich was einstecke, passiert ebenfalls nichts ausser das die Platte anspringt wegen dem Strom. Stecke ich die Platte direkt in den Dongle und spare mir die Remote, wird die Platte an der Xbox nicht erkannt, was vorher immer geklappt hat.

So. Scheinbar ist die Remote tot. Ist auch keine SD Karte drin wie in manchen Anleitungen beschrieben. Sie reagiert noch bei Strom, auch den FW Updater Modus konnte ich erreichen, aber auch nach einem Remote Update kommt nichts positives.

Jemand ne Idee was ich da verbockt habe?

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!