Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Filius

Wenigposter

Beiträge: 3

Registriert am: 24. September 2013

Xbox360: Xbox 360 Phatt

  • Nachricht senden

(permalink) 1

Dienstag, 24. September 2013, 10:31

Xkey geht nach längerer Standzeit Spiele nicht mehr!

Hallo
Ich bin neu hier und habe direkt ein Problem!Habe bereits viel gelesen und probiert!Aber irgendwie komme ich nicht weiter!Ich habe die Phatt mit Xkey und remote.Das lief alles schon mal ohne Probleme mit einer 1TB Toshiba 2,5 Zoll Platte!Letztes jahr sind wir umgezogen und die Box ist im Schrank gelandet!Jetzt nach fast einem halbem Jahr wollte ich die Box mal wieder ans laufen bringen!Habe mich erkundigt und auch die neueste Fimrware auf den Key gemacht!Problem ist der erkennt die Spiele nicht!Ich öffne die Lade und nix passiert!Normalerweise dauert es etwas,und dann komtm ja das mit den gemischten Medien!Nichts kommt bei mir!Also nochmal nachgeschaut ob Isomenu y ist und es ist so!Also neuer Versuch.Dabei ist mir aufgefallen,das der Xkey bei öffnen angeht und sagt Tray open und dann nach paar Sekunden aus geht und es passiert nix!Wenn ich über den Remote reingehe und auf SPieleauswahl klicke,dann erscheint dort nur Hd0 mehr nicht!Hat jemand ne Idee woran das liegen könnte??
Das neuste Xbox Update wollte ich auch mal drauf machen per USB aber ich denke ja nicht,das es daran liegen kann,oder??

MFG

P.S. Geht wieder.Grund war eine fehlerhafte *.cfg. Das einzigste was nicht mehr geht ist das tolle Menü zum auswählen mit Bildchen und so!Warum keine ahnung,aber ihr vielleicht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Filius« (24. September 2013, 11:49)


Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!