Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

INF

Wenigposter

Beiträge: 9

Registriert am: 9. November 2013

Xbox360: XBox360 Slim 4GB

Laufwerk: LiteOn

Ich spiele z.Zt.: GTA V, Saints Row IV, Just Cause 2, Minecraft, MW3

  • Nachricht senden

(permalink) 1

Samstag, 9. November 2013, 16:47

Xkey lädt sehr unzuverlässig

Grüßt euch :)
Ich hab ein Problem mit meinem xkey:
Habe eine XBox 360 Slim 4GB mit LiteOn Laufwerk und Xkey mit Remote V2.
Daran steckt eine 3,5 Zoll Festplatte mit externer Stromversorgung
Wenn ich mit der Remote ein Spiel auswähle, dann geht es manchmal gleich beim ersten mal,
aber manchmal steht da einfach nur Spiel spielen und wenn ich es dann auswähle,
dann ist der Bildschirm zuerst schwarz und ich werde gleich danach wieder aufs Dashboard gekicked.
Bei manchen Spielen kommt dann auch das Xbox Logo und ein HDCP Fehler wird angezeigt...
Dann muss ich erst ein paar mal die Xbox neustarten damit es wieder funktioniert
Ich hab's auch schon mit einer 2,5 Zoll Festplatte versucht und diese zuvor (ohne Schnellformatierung) formatiert,
aber diese Festplatte wird von der Remote garnicht erst erkannt.
Auf Google oder in der Suche habe ich leider auch noch keine Lösung dafür gefunden...
ISO Menü ist übrigens in der cfg aus.
Hat jemand eine Idee?
Danke schonmal :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »INF« (9. November 2013, 18:20)


Beiträge: 127

Registriert am: 13. Juli 2012

Xbox One: Fallout 4 Bundle (1TB)

Xbox360: Slim Trinity (Glossy) 250 GB

Rebooter/RGH: RGH 2.0: Triple NAND Xell, Original, hacked Dash 2.0.17349.0...

LiNK User: russia307

Danksagungen: 29

  • Nachricht senden

(permalink) 2

Samstag, 9. November 2013, 16:59

1. villeicht hilft es dir wenn du bei 2,5 zoll Festplatten ein y-usb kabel verwendest manche 2,5 zoll Festplatten bekommen zu wenig strom unnd manche gehen überhaubt nicht

2. einen aktiven usb hub mit strom anschluss verwenden

3. beim starten der box ein paar minuten warten bevor man irgenwas macht manche festplatten brauchen länger bis sie erkannt werden

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

INF (09.11.2013)

INF

Wenigposter

Beiträge: 9

Registriert am: 9. November 2013

Xbox360: XBox360 Slim 4GB

Laufwerk: LiteOn

Ich spiele z.Zt.: GTA V, Saints Row IV, Just Cause 2, Minecraft, MW3

  • Nachricht senden

(permalink) 3

Samstag, 9. November 2013, 17:05

Danke für die Antwort,
die Remote V2 hat schon eine zusätzliche Stromversorgung dran,
also sollte es daran nicht liegen,
denn selbst bei der 3,5 Zoll Festplatte, die ja eine eigene Stromversorgung hat, wenn ich zusätzlich
noch die Xkey Stromversorgung anschließe um das Stromproblem schonmal auszuschließen,
laden die Spiele oft trotzdem nicht auf den ersten Versuch, sondern mit dem oben
beschriebenen Problem :/

Beiträge: 127

Registriert am: 13. Juli 2012

Xbox One: Fallout 4 Bundle (1TB)

Xbox360: Slim Trinity (Glossy) 250 GB

Rebooter/RGH: RGH 2.0: Triple NAND Xell, Original, hacked Dash 2.0.17349.0...

LiNK User: russia307

Danksagungen: 29

  • Nachricht senden

(permalink) 4

Samstag, 9. November 2013, 17:26

Warum probierst du nicht ob es mit dem Iso menu funktioniert, weil wenn du die spiele immer mit der remote auswählst können sich die anschlüsse (Mini-USB) lösen (Ist mir früher auch mal passiert als ich den xkey noch hatte)

Und schau halt algemein in der cfg ob alles richtig eingestellt ist

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

INF (09.11.2013)

INF

Wenigposter

Beiträge: 9

Registriert am: 9. November 2013

Xbox360: XBox360 Slim 4GB

Laufwerk: LiteOn

Ich spiele z.Zt.: GTA V, Saints Row IV, Just Cause 2, Minecraft, MW3

  • Nachricht senden

(permalink) 5

Samstag, 9. November 2013, 17:36

Ich hatte vorher keine Remote, da hab ich die Spiele immer mit ISO Menü ausgewählt, aber da hatte ich genau das gleiche Problem.
Verschiedene USB Kabel habe ich auch schon versucht, nicht dass es noch an sowas scheitert^^
In meiner cfg ist folgendes eingestellt:

MENUISO=N
MENUDVD=N
RESUMELAST=N
HDKEEPALIVE=0

Dazu muss ich anmerken, dass ich die Firmware des Xkey auch schon geupdatet habe und das Problem war nach wie vor vorhanden
Was bedeutet hier das Resume Last? also was genau soll hier forgesetzt werden?

Beiträge: 127

Registriert am: 13. Juli 2012

Xbox One: Fallout 4 Bundle (1TB)

Xbox360: Slim Trinity (Glossy) 250 GB

Rebooter/RGH: RGH 2.0: Triple NAND Xell, Original, hacked Dash 2.0.17349.0...

LiNK User: russia307

Danksagungen: 29

  • Nachricht senden

(permalink) 6

Samstag, 9. November 2013, 17:51

RESUMELAST- heißt einfach dass, das letzte spiel das du gespielt hast wieder direkt am anfang geladen wird (nachdem man y gedrückt hat)

weiß nicht mir fällt es gerade nicht ein aber ich glaube ich hatte mal ein ähnliches problem ?(

wie gesagt Festplatte einfach am anfang ein bisschen länger laden lassen (wenn du eine led an der Festplatte hast bis die nicht mehr blinkt, kommt aber halt auf die festplatte an mache blinken immer wenn was geladen oder beschrieben wird)

INF

Wenigposter

Beiträge: 9

Registriert am: 9. November 2013

Xbox360: XBox360 Slim 4GB

Laufwerk: LiteOn

Ich spiele z.Zt.: GTA V, Saints Row IV, Just Cause 2, Minecraft, MW3

  • Nachricht senden

(permalink) 7

Samstag, 9. November 2013, 17:54

Ja ich hab mal so 10 Minuten gewartet, aber das hat auch nichts gebracht...
Aber trotzdem danke für deine Hilfe!

EDIT: ich versuche mal, ob der Fehler bei der 3,5 Zoll Festplatte nur kommt, wenn ich sofort ein Spiel lade nachdem ich die Xbox starte,
oder ob es auch passiert, wenn ich erst noch einen Moment warte.

Beiträge: 127

Registriert am: 13. Juli 2012

Xbox One: Fallout 4 Bundle (1TB)

Xbox360: Slim Trinity (Glossy) 250 GB

Rebooter/RGH: RGH 2.0: Triple NAND Xell, Original, hacked Dash 2.0.17349.0...

LiNK User: russia307

Danksagungen: 29

  • Nachricht senden

(permalink) 8

Samstag, 9. November 2013, 18:10

ja 10 min muss ja auch net warten halt nicht sofort... (schon beschrieben)

ah ja überprüf dein flachbandkabel (wenn die modelle den noch verwenden?) + xkey usb wo hinten aus der Konsole kommt ob alles fest sitzt...

Dashboard aktuell?


Edit: Frage hast du eine fat oder slim? bzw. hast du ein backup deiner firmware.bin könnte daran liegen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

INF (09.11.2013)

INF

Wenigposter

Beiträge: 9

Registriert am: 9. November 2013

Xbox360: XBox360 Slim 4GB

Laufwerk: LiteOn

Ich spiele z.Zt.: GTA V, Saints Row IV, Just Cause 2, Minecraft, MW3

  • Nachricht senden

(permalink) 9

Samstag, 9. November 2013, 18:26

Ok hab's 2 mal probiert mit warten, das erste Mal hat es funktioniert,
aber beim zweiten Mal gab es wieder das gleiche Problem/den gleichen Fehler...

Flachbandkabel habe ich überprüft das steckt gut drin im Dongle,
Vielleicht ist das irgendwie angebrochen oderso, sodass ein Wackelkontakt entsteht, kann das sein?
Dann würde ich das einfach mal durch das zweite mitgelieferte Flachbandkabel austauschen.

Dashboard ist Aktuell und Xkey firmware auch :)

Beiträge: 344

Registriert am: 17. November 2012

Xbox360: Verschiedene

Laufwerk: Verschiedene

Firmware: jeweils aktuellste

Ich spiele z.Zt.: Forza Motorsport 2

Danksagungen: 132

  • Nachricht senden

(permalink) 10

Samstag, 9. November 2013, 18:35

Vielleicht ist das irgendwie angebrochen oderso, sodass ein Wackelkontakt entsteht, kann das sein?
Dann würde ich das einfach mal durch das zweite mitgelieferte Flachbandkabel austauschen.
Was spricht dagegen, es direkt mal zu versuchen ?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

INF (09.11.2013)

Beiträge: 127

Registriert am: 13. Juli 2012

Xbox One: Fallout 4 Bundle (1TB)

Xbox360: Slim Trinity (Glossy) 250 GB

Rebooter/RGH: RGH 2.0: Triple NAND Xell, Original, hacked Dash 2.0.17349.0...

LiNK User: russia307

Danksagungen: 29

  • Nachricht senden

(permalink) 11

Samstag, 9. November 2013, 18:39

ehm ja dann bleiben noch die möglichkeiten

-flachbandkabel kann auch irgendwo an angerissen sein (austauschen aber vorsichtig!!)
-irgendwas mit deiner firmware.bin (Fat) oder dummy.bin (Slim) stimmt nicht (mehr) durch update fehler? oder weil du das usb vom PC ohne die option "Hardware sicher entfernen" enfernt hast (immer machen wichtig!!!)
-und letzte möglichkeit die mir einfällt es sind xgd3 spiele und du hast die mit den falschen abgx einstellungen gepatcht???


edit: ok beim 2 vorschlag hat du recht.
bei dritten hast du auch recht :rolleyes:... hab was verwechselt...stimmt dann laufen die gar nicht...

also einfach flachbandkabel wechseln aber vorsicht die dinger gehen SEHR schnell kaputt nicht einknicken und keine gewalt anwenden sonst sind die kaputt bevor du die eingebaust hast.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »russia307« (13. November 2013, 14:12)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

INF (09.11.2013)

INF

Wenigposter

Beiträge: 9

Registriert am: 9. November 2013

Xbox360: XBox360 Slim 4GB

Laufwerk: LiteOn

Ich spiele z.Zt.: GTA V, Saints Row IV, Just Cause 2, Minecraft, MW3

  • Nachricht senden

(permalink) 12

Samstag, 9. November 2013, 18:55

Bei dem zweiten und dritten Vorschlag würden die Spiele aber ja garnicht laufen, oder?
Sie laufen ja nur manchmal nicht...
Ich werde heute Abend oder morgen das Flachbandkabel mal austauschen
und dann berichten :)

EDIT:
Habe gestern Abend das Flachbandkabel ausgetauscht:
Im geöffneten Zustand hat es beim Test funktioniert, aber als ich die Xbox wieder geschlossen habe,
hab ich es noch einmal probiert und es ging wieder nicht gleich beim ersten Mal...
?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »INF« (10. November 2013, 14:06)


Ähnliche Themen

Verwendete Tags

Error, Harddrive, problem, xKey

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!