Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Drag0nmaster

#Moddicted#

Beiträge: 102

Registriert am: 23. Mai 2011

Wohnort: Crailsheim

Xbox360: Trinity Slim

Laufwerk: Liteon

Firmware: 0225

Rebooter/RGH: RGH ggbuild

Danksagungen: 30

  • Nachricht senden

(permalink) 1

Mittwoch, 26. Dezember 2012, 15:51

Xkey zeigt keine Funktionen

Guten Tag,

Ich habe mich persönlich noch nicht viel mit dem Xkey beschäftigt und hab eine Konsole von einem Freund bekommen um das Problem am Xkey anzuschauen.

Es ist eine Slim Xbox360 (0225 Laufwerk) mit einem Xkey der ersten Bauversionen.

Habe zuerst das Laufwerk ausgelesen und die mSD Karte (nicht die Originale, 2GB "HAMA" Karte) neu beschrieben (Mit usbit und verschiedenen Recovery Images).
Die Konsole Startet ohne Fehler, Xkey zeigt nur sein "Xkey 1.1 Bild" an und sonst nichts mehr, auch Steuerungen ohne den Xkey zeigen keine Wirkung (Lade öffnen, etc).
Verschiedene USB kabel ausprobiert und auch verschiedene USB Sticks angehängt (Inhalt: 1.28 Firmware update Dateien und eine XGD2 Iso im "games" Ordner).

Platine sieht auch in Ordnung aus, habe zwar noch nichts gemessen, aber keine "sichtbaren" Einwirkungen von falscher Verwendung.

Könnte man da noch was probieren um den Xkey zum Laufen zu bringen? oder gleich neue Kaufen?

Mit freundlichen Grüßen
Drag0nmaster

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 2

Mittwoch, 26. Dezember 2012, 15:59

Hast du denn die 2GB HAMA Karte mit den Imagefiles des xk3ys formatiert?

http://www.modcontrol.com/Board/offiziel…-erstellen.html
Signatur von »PeterMenis«

Drag0nmaster

#Moddicted#

Beiträge: 102

Registriert am: 23. Mai 2011

Wohnort: Crailsheim

Xbox360: Trinity Slim

Laufwerk: Liteon

Firmware: 0225

Rebooter/RGH: RGH ggbuild

Danksagungen: 30

  • Nachricht senden

(permalink) 3

Mittwoch, 26. Dezember 2012, 16:01

Ich habe die Images aus dem thread xKey MicroSD Karte wiederherstellen genutzt.
Alle drei Typen ausprobiert ohne Erfolg.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 4

Mittwoch, 26. Dezember 2012, 16:02

Hast du die direkt ausgelesene dummy.bin genommen oder hast du mit Jungleflasher irgendwas erstellt?
Signatur von »PeterMenis«

Drag0nmaster

#Moddicted#

Beiträge: 102

Registriert am: 23. Mai 2011

Wohnort: Crailsheim

Xbox360: Trinity Slim

Laufwerk: Liteon

Firmware: 0225

Rebooter/RGH: RGH ggbuild

Danksagungen: 30

  • Nachricht senden

(permalink) 5

Mittwoch, 26. Dezember 2012, 16:06

Ich hab die dummy.bin aus Jungleflasher ausgelesen mit dem X360USB, die alte Dummy.bin die bereits auf der MicroSD Karte war hab ich auch ausprobiert.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 6

Mittwoch, 26. Dezember 2012, 16:21

Dann würde ich jetzt auf jeden Fall erstmal genauestens die Verkabelung prüfen.
Auch das Flachbandkabel auf Beschädigungen prüfen.

Ein Problem welches auch nicht selten auftritt, ist der USB Eingang bei der Remote -
dieser ist meist zu tief drin, sodass du den USB-Stecker nicht richtig reinkriegst.
In dem Fall vom Gummi des USB-Stecker ein Stück abschneiden oder mal das Gehäuse
aufmachen. An dem Problem habe ich mir mal länger den Kopf zerbrochen, bis ich
dahinter gekommen bin.

Falls das alles nichts hilft, solltest du dir mal eine andere SD-Karte besorgen.
Die 4GB Samsung MicroSD Karten laufen 100 Prozentig
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Drag0nmaster (26.12.2012)

Drag0nmaster

#Moddicted#

Beiträge: 102

Registriert am: 23. Mai 2011

Wohnort: Crailsheim

Xbox360: Trinity Slim

Laufwerk: Liteon

Firmware: 0225

Rebooter/RGH: RGH ggbuild

Danksagungen: 30

  • Nachricht senden

(permalink) 7

Mittwoch, 26. Dezember 2012, 16:36

Ok,

Problem mit dem USB Eingang hab ich schon ausgeschlossen, mehrere USB Kabel probiert und gehäuse des Remotes ist offen, also Kabel passt ganz rein.

Flachbandkabel sieht auch ziemlich geknickt aus, da messe ich mal durch und wenn das nicht hilft schau ich dann morgen nach der MicroSD Karte.

Vielen Dank für deine Hilfe :)


Edit: Fehler gefunden, es liegt an dem Flachbandkabel. Kein Durchgang bei Messungen und an dem am stärksten beanspruchten Teil des Kabels aufgeschnitten und provisorisch Verbunden, es funktioniert direkt mit Updates und Spiele lesen :)

Gibt es ein Shop, bei welchem man solche Flachbandkabel kaufen kann? Ich versuch erstmal irgendwie eine stabile Verbindung zu fertigen, ein neues Kabel wäre natürlich besser :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Drag0nmaster« (26. Dezember 2012, 17:15)


Jonas1403

Wenigposter

Beiträge: 15

Registriert am: 11. September 2011

Xbox360: Phat

Laufwerk: LiteOn

Ich spiele z.Zt.: Test Drive Unlimited 2

Danksagungen: 2

  • Nachricht senden

(permalink) 8

Mittwoch, 26. Dezember 2012, 17:24

Hier kannst du die kaufen, allerdings ist der Shop in Östereich , weshalb der Versand auch teurer ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Drag0nmaster (26.12.2012)

Drag0nmaster

#Moddicted#

Beiträge: 102

Registriert am: 23. Mai 2011

Wohnort: Crailsheim

Xbox360: Trinity Slim

Laufwerk: Liteon

Firmware: 0225

Rebooter/RGH: RGH ggbuild

Danksagungen: 30

  • Nachricht senden

(permalink) 9

Mittwoch, 26. Dezember 2012, 18:02

Danke, ich habs bisher so hinbekommen, dass ich den Teil mit dem Kabelbruch angeschnitten habe (war nur ca. 1 cm) und ein neues Ende freigekratzt habe (die blaue rückseite dazu geklebt).
Funktioniert gut und ist auch nach ziehen und rückeln im Kontakt.

Ich Rufe mal bei ein paar Shops an und frage da nach den Kabeln (evtl sogar ähnliche).

don_Stripes

fortgeschritten

Beiträge: 55

Registriert am: 5. Januar 2011

Wohnort: Wegberg

Xbox360: phat

Laufwerk: lite on dg-16d2s

Firmware: lt+3.0

Rebooter/RGH: RGH 2.0

Danksagungen: 1

  • Nachricht senden

(permalink) 10

Dienstag, 1. Januar 2013, 12:22

hey wie hast du das hinbekommen, mit dem abkratzen der iso vom flachbandkabel? Bei mir ist dann direkt das ganze kabel durch :(
wollte mal testen ob es bei mir auch am kabel liegt...

danke

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »don_Stripes« (1. Januar 2013, 18:27)


don_Stripes

fortgeschritten

Beiträge: 55

Registriert am: 5. Januar 2011

Wohnort: Wegberg

Xbox360: phat

Laufwerk: lite on dg-16d2s

Firmware: lt+3.0

Rebooter/RGH: RGH 2.0

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Mittwoch, 23. Januar 2013, 17:10

push

jj_bob

Wenigposter

Beiträge: 8

Registriert am: 10. August 2015

Xbox360: Slim

Laufwerk: LiteOn

Firmware: 0401

  • Nachricht senden

(permalink) 12

Montag, 10. August 2015, 20:57

habe das gleiche Problem wie Drag0nmaster es beschrieben hat. am kabel liegt es bei mir nicht. habe 2 von den flachkabeln gehabt.
wenn ich die xbox mit dem power knopf starte, blinkt die power led. genau wenn ich es mit dem LW die xbox an mache, blinkt der power knopf. normal leuchtet er konstat grün.
ob das board in Ordnung ist, gehe ich von aus. es ist neu. habe alles nach der Anleitung gemacht:
http://monkeydesk.at/f11-anleitungen/xk3…anleitung-4649/

bekomme den xkey nicht zum laufen :-(

achso, die sd-karte die dabei war, ist die neue. wo ich nur noch 1mb für dummy.bin habe (habe eine Slim).

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!