Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tomekkk

Fortgeschrittener

Beiträge: 260

Registriert am: 11. September 2008

Danksagungen: 34

  • Nachricht senden

(permalink) 1

Dienstag, 27. September 2011, 19:17

Xlink Kai einrichten

Hallo,

Und zwar wollte ich mir zu guter letzt noch Xlink Kai auf meiner JTAG einrichten. Komme aber irgendwie nicht weiter...

Meine Verkabelung:

Xbox per Lankabel am Router
PC ebenfalls per Lankabel am Router
Router ist ein Speedport W 503V von der Telekom

Ist es so möglich, eine verbindung aufzubauen ? Oder muss die Xbox zwangsweise per Crossoverkabel DIREKT mit dem Pc verbunden werden ?

Bei der Xbox habe ich die Netzwerkeinstellungen manuell konfiguriert. D.h. Ip Adresse vergeben (192.168.2.11) Gateway angegeben (IP vom Router / 192.168.2.1) und Subnetzmaske (255.255.255.0) eingetragen.

Bei Xlink Kai habe ich mich schon registriert. Mit den Einstellungen komme ich noch nicht ganz klar. Z.B. mit der Port Weiterleitung am Router.

Das sieht folgendermaßen bei mir aus:




Bin auf "Liste für zugelassene Geräte" gegangen und dann auf "Weiteres Gerät hinzufügen" geklickt.
Dort wurde mir die MAC Adresse der Xbox angezeigt. Diese hab ich dann hinzugefügt.

Danach auf "Port-Weiterleitung" geklickt und folgendes eingegeben:



Sind diese eingaben richtig ? Muss ich noch was an den Einstellungen von Xlink Kai ändern ? Muss ich noch was an der Xbox einstellen ? Im FSD hab ich ja ein Reiter "Xlink Kai" Dort habe ich Nickname und Passwort eingegeben. Dann fängt der an nach Xlink Kai zu suchen, sagt aber das er nichts finden konnte.

Ich hoffe das man mein "Problem" versteht... Hab gestern schon zig male gegoogelt, aber keine Vernümpftige Anleitung gefunden. Zumindest keine die mir Verständlich zeigt, wie man den Router konfiguriert :S

EDIT: Der "Pingpatch" in der launch.ini steht natürlich schon auf "true"

tomekkk

Fortgeschrittener

Beiträge: 260

Registriert am: 11. September 2008

Danksagungen: 34

  • Nachricht senden

(permalink) 2

Donnerstag, 29. September 2011, 17:54

Niemand der mir helfen kann ? ;(

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!